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Notice to Customers
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Preface

This manual describes how to use BD FACSDiva™ software. For information on
how to operate and maintain your flow cytometer, see your cytometer manual.

The BD FACSDiva Software Reference Manual assumes that you have a working
knowledge of basic Microsoft® Windows® operation. If you are not familiar
with the Windows operating system, see the documentation provided with your
computer.

First-time users of BD FACSDiva software should read:

¢ Chapter 1 for software requirements and compatibility, installation, and
administrative options

¢ Chapters 2 and 3 to learn about basic software functions and cytometer
controls

¢ Chapter 4 to learn about analysis tools like worksheets, plots, gates, and
statistics

¢ Chapter 5 to learn how to manage data and import and export files

x1



Conventions

The following tables list conventions used throughout this manual. Table 1 lists
symbols that are used to alert you to a potential hazard. Text and keyboard
conventions are shown in Table 2.

Table 1 Hazard symbols

Symbol Meaning

Caution: hazard or unsafe practice that could result in material damage, data
A loss, minor or severe injury, or death

Table 2 Text and keyboard conventions

Convention Use

NOTE Describes important functions or instructions

Ttalics Italics are used to highlight book titles.

Italics are also used in describing software to indicate specific text typed
into a window or dialog.

Bold Bold text indicates software elements such as windows, menus, buttons,
and tabs that are used to complete tasks.

> The arrow indicates a menu choice. For example, “select File > Print”
means to select Print from the File menu.

Ctrl+X When used with key names, a plus sign means to press two keys
simultaneously. For example, Ctrl+P means to hold down the Control key
while pressing the letter p.
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Technical Assistance

For technical questions or assistance in solving a problem:

¢ In BD FACSDiva software, select Help > FACSDiva Help. Locate and read
the related topics.

¢ See the Troubleshooting section in the software or cytometer manuals.
e See the BD Biosciences website: bdbiosciences.com

If additional assistance is required, contact your local BD Biosciences technical
support representative or supplier.

When contacting BD Biosciences, have the following information available:

¢ Product name, part number, and serial number; software version and
computer system specifications

e Error messages, if any
¢ Details of recent cytometer performance

BD Biosciences might also request the console.log and LogFile.xml files located
in D:\BD\FACSDiva\log, as well as your exported experiment file.

For support in the US, call 877.232.8995.
For support in Canada, call 888.259.0187.

Customers outside the US and Canada, contact your local BD representative or
distributor.

Preface  xiii
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Limitations

For In Vitro Diagnostic Use (IVD) when used with IVD reagents and cytometers.
See the information supplied by the manufacturer for application-specific
limitations.
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Software Setup

The following topics are covered in this chapter:

About BD FACSDiva Software on page 16
Software Documentation on page 20
System Requirements on page 21

Starting the Software on page 23
Administering Accounts on page 25

Quitting the Software on page 36

15



About BD FACSDiva Software

BD FACSDiva software is a flexible data acquisition and analysis package
designed for BD FACS™ brand digital flow cytometers. The software uses
flexible features to simplify acquisition, including experiment templates and
automated compensation calculation. The unique software also provides
powerful analysis features including one-click snap-to gating tools, hierarchical
gating, the ability to copy and paste gates, and biexponential display.

To simplify experiment and data management, BD FACSDiva software uses a
Browser view that allows you to easily organize experiments, group specimens
and tubes, design global or tube-specific analyses, and set independent cytometer

settings. The Browser also allows you to manage and process recorded data in the
context of a single tube or panel, as well as an entire experiment.

What's Included

The BD FACSDiva installer includes the following applications:
e BD FACSDiva software for acquiring and analyzing data

e BD FACSDiva Data Manager utility for backing up and restoring the
database

e Java™ 2 Runtime Environment for running BD FACSDiva software
e Sybase® SQL Anywhere® Studio for running the database
e Sentinel System Driver™ for using the security module

e  Microsoft NET 3.5 Framework

16  BD FACSDiva Software Reference Manual



BD FACSDiva Software Version 8 in Windows 7 OS

BD FACSDiva software version 8.0 runs on the Microsoft Windows 7 32-bit
operating system. It will not run on Windows XP.

The changes in the newer version are the default locations where some of the
output files are saved. The basic functionality of the application remains the same

as in the previous version.

BD FACSDiva software version 8.0 includes all of the new functions that were
added to version 7.0. See the next section.

New Functions in BD FACSDiva Software Version 7.0

The new functions in BD FACSDiva software version 7 are summarized in the
following sections.

Browser Functions

The following functions have been added to improve the experiment Browser.

¢ Drag and Drop. In the Browser, drag and drop specimens, tubes, cytometer
settings, and analysis settings within open or closed experiments and
folders, as long as the items are of the same object type. See Dragging and
Dropping Elements in the Browser on page 47.

¢ Experiment Size. View experiment size in a Size column displayed in the
browser.

¢ Compensation Controls. Right-click the Experiment icon in the Browser to
access the compensation setup function.

¢ Import CSV Files. Import CSV (comma-separated value) files into an
experiment to create browser elements. See Importing Experiment Elements

on page 52.

¢ FCS 3.1 File Format. Import and export FCS 3.1 files.

Chapter 1: Software Setup 17



Statistical Calculations

The following functions expand the statistical analysis capabilities.

¢ Cumulative Statistics. Use the cumulative display option to display all of
the events that occur during acquisition or while recording data in plots,
and median values in the statistics view. When in cumulative mode, a C is
displayed in the upper left corner of the worksheet until acquisition is
completed. See Display Options on page 94 and Setting Acquisition
Display Options on page 188.

e Save Settings to Profile. When editing the statistics view, save your changes
by selecting the Save Settings to Profile checkbox. See Selecting Statistics to
Display on page 233.

Worksheet Functions

The following functions have been added to improve use and flexibility of
worksheet elements.

¢ Undo/Redo. Undo and redo changes to worksheet elements (plots, gates,
population hierarchies, and statistics). See Undo and Redo Functions on
page 161.

¢ Copy and Paste Multiple Worksheet Elements. Cut, copy, and paste
multiple worksheet elements to an external application in one operation.
See Copying Worksheet Elements on page 171.

® Auto-Scaling of the Time Parameter. When selected, the time parameter is
automatically scaled to maximize viewing of data in the plot. See Using the
Time Parameter on page 188.

¢ Dot Size Customizing. In the Inspector, change the dot size displayed for a
population. See Population Attributes on page 226.

¢ Opverlay Plots. Compare tubes by creating overlay plots for histograms, dot

plots, contour plots, or density plots. See Overlay Plots for Tube Data on
page 197.
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¢ Expanded Export Formats. Export worksheet elements (plots, statistics
view, population hierarchy) in TIFF, PNG, JPEG, and BMP formats.

¢ Export XML File During Batch Analysis. Export the worksheet elements in
XML format during a batch analysis.

Administrative Options for Managing Software Settings

e Viewing Disk Space Usage. Allows an administrator to view disk space
usage for each experiment and user and manage disk space. See Viewing
Disk Space Usage on page 32.

e Current CS&T Settings. Allows an administrator to set an option for the

account of each user to always use current BD™ Cytometer Setup and
Tracking (CS&T) settings.

Additional New Functions

Two new functions are noted here and discussed in detail in specific user’s guides:

¢ Automation. Allows you to connect to BD FACSDiva software (via a server
socket) and issue commands, such as creating experiments and recording
plates, using an API (application programming interface). For instructions
about using automation, see the BD High Throughput Sampler User’s
Guide (if applicable on your cytometer).

e BD FACSLink and BD FACS Workflow Manager: BD FACSLink™
software and the BD FACS™ Workflow Manager system allow you to
transfer data generated in BD FACSDiva software to laboratory
information system (LIS) software. For details about BD FACSLink, see the
documentation that comes with the product.

Installation

See the BD FACSDiva Software Installation Guide for instructions on installing
or upgrading BD FACSDiva software.
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Software Documentation

20

The software package includes the following documentation.

The BD FACSDiva Software Reference Manual contains reference
information on all software components. It is available as a PDF that can
be opened, searched, and printed using Adobe® Acrobat® Reader®.

To access the PDF file, select Help > Documentation > Reference Manual or
double-click the shortcut icon on the desktop.

The online help system contains information on how to use BD FACSDiva
software and your cytometer. The help system opens in a separate window
so you can access the documentation while working in the software. You
can quickly locate information using the Search function. Internet access is
not required to access the help system.

To access the online help, select Help > FACSDiva Help within
BD FACSDiva software.

A collection of BD FACSDiva tutorials is located in the Resource Library
on the BD Biosciences website. These tutorials can help new users get
started using the software or experienced users become familiar with new
features. You can also find quick reference guides and other support
materials at this location.

BD FACSDiva Software Reference Manual



System Requirements

Hardware

BD FACS brand digital flow cytometer: BD FACSCanto™,
BD FACSCanto™ II, and BD FACSCanto™ 10-color configuration.

See the user’s guides for other cytometers that use BD FACSDiva software
for research use only (RUO) purposes (BD FACSAria™ II,

BD FACSAria™ III, BD FACSAria™ Fusion, BD™ LSR II, or

BD LSRFortessa™).

PC workstation configured to BD Biosciences specifications:

- Acquisition workstations can be purchased only from BD Biosciences.
The computer must have at least 4 GB of RAM.

- Analysis-only workstations must be equipped with an Intel® i5-650
processor or higher with at least 4 GB of RAM and the Windows 7
operating system (US English only). For optimal performance and full
analysis capability, we recommend that you purchase a workstation
that has been validated by BD Biosciences. Contact your sales
representative for more information.

NOTE If a workstation does not have a D drive, then the default locations
for output files will be created on the C drive.

- Workstations must be HP Model Z200 or higher. Make sure the
operating system is Windows 7 32-bit.

Workstation requirements are subject to change. Contact your
BD Biosciences sales representative for up-to-date requirements.

Universal serial bus (USB) security module

Chapter 1: Software Setup 21



Software

BD FACSDiva requires additional software applications and components, which
are installed automatically when the BD FACSDiva software is installed. The
software applications and components areas are as follows:

e Java 2 Runtime Environment
¢ Sybase SQL Anywhere Studio

¢ Sentinel System Driver

Compatibility

e Importing. BD FACSDiva software can import data files in FCS 2.0 or 3.0
format including files generated by BD CellQuest™, BD CellQuest™ Pro,
or BD FACSDiva software, version 6.x or earlier.

BD FACSDiva software can open only FCS files from BD CellQuest or
BD CellQuest Pro, not experiment documents.

e Exporting. BD FACSDiva software can export data files in FCS 2.0, 3.0, or
3.1 formats. The software defaults to version FCS 3.0 for data file
exporting. FCS files can be analyzed by other software applications such as
BD CellQuest, BD CellQuest Pro, FlowJo™, or ModFit LT™,
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Starting the Software

NOTE If you are using the software for acquisition from the cytometer, follow
the startup sequence in your cytometer manual.

Before starting the software for the first time, review the BD FACSDiva ReadMe
file. A shortcut is copied to the Windows desktop during installation.

To start the software:

1

Double-click the shortcut icon on the desktop.

Alternatively, select Start > Programs > BD FACSDiva Software >
BD FACSDiva Software.

The BD FACSDiva workspace opens, showing the Log In dialog.

Leave the user name as Administrator, and click OK.

S am, |
A & BD —=
— - m s
User Marme: :2: i&dminis{ra{or LI
Pazsword: £ I
Ok | Gt |

No password is required when you log in to the software. You should
assign a password to the Administrator account as soon as possible. For
instructions, see Adding or Modifying a Password on page 31.

After a successful login, the main application components appear in the

workspace. Your workspace might look slightly different from that shown
in this example.

Chapter 1: Software Setup 23



P ja0 ¥ ACSI3iva Satbware - Admisiniratar (3-lasar, &-color (4-7] (4D detaub))

s FACSCawnll (1) | B Hnrmat Wurkstat - Comatinn Cont ok Unntaled Cotind
LENTYE & & b | B et iBARPRAE e e HEHE
Fi@ Rt WA E S W= R
Ik Mame Date See T Everd. Shest] | (5 Compensation Conirol-Unstaned Contral
R e ]
B Fokder_001 Cempantiin Canbatimatnnad Che R
- Practice g B
B Wl Dparmact_poe3II0 2500 s 2 ’
5L Sl by IO 2. Y %
% Crunetrr pry iy
i 8 bt el &
=56 wed - TE ? ¥
It Daly Cean [
-4, specran.t - R v
%, Conpancnt 4 e -ty
] 1 By fean . 218 g TN
= T el o
[ W PE SatZI5 .. 268 I T T N
=] 2K
e Corbtirnond o
IR Btk Exgerirverd, wi3{15110 2:...
Wy Shared View
— AT i £ & i ;
s Wrewraic P
Farameters | Companaation . ComouaenC %o aees o0
- 4t SevgusbenC  E300|  aws| 1030
[— Bhlc? ~ ;. i : .
R —— &I T D
(3 A (RRETY oiren
= 4 Ea Ereimitons P € et
e a o . Dty Esean
Percr & B :
e 5 B us
Thrstod
Thenshild Gparator Or
Paramoter alas
o “m
e “
— i -
¢ 3
Ready & ooonnz | 6 Comnedted ) Phadcs Tartup done

To verify that the workstation has successfully connected to the cytometer,
check that the cytometer window displays the message Cytometer
Connected or The system is ready at the bottom of the window. If the

message is Cytometer Disconnected, see Electronics Troubleshooting on
page 272 for assistance.
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Administering Accounts

If you have administrator privileges in BD FACSDiva software, you can add, edit,
or disable users, and export or import user profiles as described in the following
sections. You do not need administrative access to change your password. See
Adding or Modifying a Password on page 31.

Adding Users

To add a user:
1 Log in to the software as an administrator.
2 Select File > Administration.
The Account Administration dialog opens. In this dialog you can add or

modify the attributes of a user, enable or disable users, or grant
administrative access.

3 Click Add.
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® Account Administration

LiserMamez
e [ )

Access Type Access Privileges
Operator Window Extension
Administrator Laser Area Scaling

FSC Area Scaling

Account Access Laser Delay

Enabled Edit Diva Setups

Disabled [ Use current CSAT ssttings

Custom Field Mame: Accounthumber
Custom Field Default; | 10-214

Disk Usage Export Save

4 Select the name in the User Name field and enter a new name.

User names must consist of 4-20 alphanumeric characters. Spaces are not
allowed.
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¥ Account Administration

Administrator

Userhlams2

R

New name

User Mame: (| JoeSmith
Password:

-

Access Type

(%) Operatar
() Adrministrator

Accaunt Access
() Enabled
() Disabled

Access Privieges
Window Extension
Laser Area Scaling
FSC Area Scaling
Laser Delay

[ Edit Diva Setups

Use current CS&T settings

[ Expart ] [ Import ]

[ Cancel

]

To create multiple new users quickly, click the Add button once for each
new user, then select each new user and enter a name in the User Name

field.

(Optional) Create a password.

a DPress the Tab key or click in the Password field and enter a password, if

needed.

Passwords must be from 1-16 alphanumeric characters.

b Confirm the password by typing it again in the Confirm field.

(Optional) Enter the user’s full name, initials, and institution in the

remaining fields.

We recommend providing this information so it can be used as keywords

and used in the User Tracking Log file. To add an institution, click the

Ellipsis (...) button next to the Institution menu.
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Institution: E=IZZI Biosciences \(] [:] )
The following dialog opens for you to add or modify choices.

Mame Institutes

e To add an institution, click Add. InstituteX is added to the list of
names. Change the name by selecting InstituteX in the Name field and
entering a new name. Press Enter to apply the change, or click OK to
apply the change and close the dialog.

¢ To delete an institution, select a name from the list and click Delete.
Click OK to close the dialog.

Once you click OK, all listed institutions can be selected from the
Institution menu in the Account Administration dialog.

NOTE If an institution is not assigned to a user, it is not saved from one
login session to the next.

7 Make selections under Access Type, Access Privileges, and Account Access.
Access Type Access Privileges
(%) Operatar wWindow Extension

) Admiristrator Laser Area Scaling
FSC Area Scaling
Account Access Laser Delay
(%) Enabled [] Edit Diva Setups
() Disabled Use current CS&T settings
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Access Type. Select Administrator if you want to assign the user
administrative privileges. Otherwise, select Operator. Administrators
can add or modify user accounts, view all users’ experiments, and edit
cytometer configurations.

Account Access. Select Disabled only when you want to disable a user.
Otherwise, select Enabled. See Disabling Users on page 35.

Access Privileges. Select the checkbox next to each setting the user is
allowed to edit.

For a description of the first four laser-related settings, see Laser
Controls on page 111.

Select the Edit Diva Setups checkbox to allow a user access to modify
the setups saved in the Setup Catalog.

Use current CS&T settings. Select this checkbox to always update the
cytometer settings to the latest performance check.

(Optional) In the Custom Field Name field, enter a word or phrase to be
associated with the user (for example, Account Number or Department
Name).

A new menu is displayed under the Institution field with the custom field
name you entered. We recommend providing this information so it can be
used in keywords and in the User Tracking Log file.

NOTE Keywords are limited to 20 characters.

Chapter 1: Software Setup 29



Custom field name Custom field value

AccountMumber: -
Access Type Access Privileges
(%) Operatar [] Window Extension

() Administrator [ Laser Area Scaling
FSC Area Scaling

Account Access [ Laser Delay

(%) Enabled Edit Diva Setups

f [] Use current CS&T settings
O s

Customn Field Mame: AccountMumber

Custom Field Defaule: | 10-214

[ Expork ] [ Irnpork ] [ Save ] [ Cancel ]

9 In the Custom Field Default field, enter the value associated with the
custom field name you entered (for example, 10-21A or Finance
Department).

The value you entered is displayed in the new custom field you created in
step 8.

If the custom field name is changed, the User Tracking Log header will not
be updated until the new tracking log is created for the next month.

10 Ensure that all user information is correct and click Save.
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Adding or Modifying a Password

We recommend that you assign a password to the Administrator account as soon
as possible. If you are not an administrator but have an assigned password, you
can change your password.

To change the password:

1 Log in to the software.

2 Select File > Administration.

The Account Administration dialog appears showing only your user name
(unless you have administrative access).

3 Enter a new password of up to 16 alphanumeric characters.
4 Confirm the password by re-entering it in the Confirm field.

5 Click Save.

Tracking User Logins

BD FACSDiva software automatically tracks user login information in a monthly
tracking log. Access the user login information by logging in as an administrator
and selecting File > User Tracking Log or looking in D:\BD\FACSDiva\log.

Logs are named yyyy Month.csv (for example, 2011 February.csv). Logs can be
opened in a spreadsheet application such as Microsoft Excel®.

The following information is tracked in the monthly log:
e User name
e Full name

e Application name (BD FACSDiva, BD FACSCanto™ clinical software)

Chapter 1: Software Setup 31



¢ Role (administrator, operator)

¢ Department (BD FACSCanto clinical software only)
e Institution

¢ Login time and date

¢ Logout time and date

¢ Build version

e Cytometer type

¢ Serial number

e Custom field

Viewing Disk Space Usage

BD FACSDiva software allows the administrator to view disk space usage for
each user. The following information is displayed and can be sorted by category:

e User

e Experiment

® Specimen

e Tube

e File Name

e File Size

¢ Date Modified

To view disk space usage:
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1 Select File > Administration.

2 Click Disk Usage.

Exporting User Profiles

User profiles can be exported for use on another computer. To export and import
user profiles, you must have administrative access.

1 Log in to the software as an administrator.

2 Select File > Administration.

3 From the list of user names, select those you want to export, and click
Export.

e To select multiple contiguous names, click the first name in the series,
then hold down the Shift key as you click the last name.

¢ To select multiple noncontiguous names, hold down the Ctrl key as you
click each name.

4  Enter a name for your exported file and click Export.

By default, exported user profiles are stored at D:\BDExport\User Profiles.
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Importing User Profiles

You must have administrative access to import user profiles.

1 Transfer the electronic file containing the user profiles to the secondary
computer.

Files can be transferred over a network or via a portable storage device
such as a USB flash drive.

2  Login to the software as an administrator.
3 Select File > Administration.

4 Click Import.

5 In the Import window, select the file containing the names you want to
import.
Laak in: ‘@User Profiles V‘ E ,?‘ElEI
LY BLZ lab users.xml

My Recent
Documents

(i

Deskkop

My Documents
:‘] File name: ‘ Flow Lab Users, xml | [ Impark ]
'_'J"g Files of type: ‘XML Files v | Cancel

s i

User names must be unique. If the file you are importing contains a
duplicate of any existing user names, an error message appears displaying
the names that are duplicates. Close the message, and either delete the
duplicate user names from the file or select a different file to import.

6 Click Import.

7 Verify that all user names and passwords were imported.
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Disabling Users

When users have experiments in the Browser, those users cannot be deleted, but
they can be disabled. Disabled users can no longer log in to the software.

However, their experiments are shown in the Browser (to administrators) and

their shared experiments are available to all users.

1

2

Log in to the software as an administrator.
Select File > Administration.
In the Account Administration dialog, select the user.

Select Disabled under Account Access.

Account Access

" Enahled

{+ Dizahled

Click Save.

Deleting Users

You must have administrative access to delete a user.

1

Export and then delete the user’s experiments from the Browser.

See Exporting Experiments on page 261. Enable the option to
automatically delete experiments after export.

Select File > Administration.

Select the user name, then click Delete.

Click Save.
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Quitting the Software

Do one of the following to quit the software:
¢ Select File > Quit.
¢ Click the Close button in the upper-right corner of the workspace window.

All Browser and worksheet elements are automatically saved when you quit the
software.
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2

BD FACSDiva Workspace

This chapter describes the following BD FACSDiva workspace elements.
e  Workspace Components on page 38
® Inspector on page 42
e Browser on page 43
e Experiments on page 49
e Specimens on page 68
e Tubes on page 75
¢ Analysis Objects on page 80
¢ Keywords on page 83

o User Preferences on page 89
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Workspace Components

When you start BD FACSDiva software, the workspace appears, as shown in the
following figure. Hide or show windows by clicking buttons on the Workspace

toolbar.
Menu bar Cytometer window Worksheet window toolbar
Workspace ) B0 [ ACSOvwan Seftware - Administrates (2 baser, &-color [4-2) (D0 dedwil)]
toolbar
|X| FE Global Workshee! - Global Sheet]
CENTWE & T e B 62 A BL A paA g e EEEM
FrilE R el SNE RS R EEE
Toolbar in e e It A b ot ot o
Browser -
@ Experment (IO 2
L Senple Ay 32310 &
- apeeman b 1
0 Gl werl g ]
LR ) &
-1 &
Current W "
tube = s 3
%, Comperial
pointer & @ Ustar I 2 26 .
= sy 2
= o R 2
= @ Tt znym . 2
o @ recam . o em sty LT
Inspector — s e
4 Shared view e
| M Wk Sl Descrp..
Acquisition
dashboard Tebw: Taa_ 61
R raa T . preusisen etvarts wparen w7t | gon
[ —T Devt 00:00:00 | T o el e
e L of v ey
[ wr... Llm L L
(o e || e[ e @ )5t s - e 0 e eeer
e - [ — ol rare| rere
Soppng Gatw: M Dvwrt Doty TaRec... | 000w % Soopping T ... o&p |
Srorage Gate: WA Eerts v Bomts Talupl. | 100 et v Flow Rate: Medsr W i
Aty Stahs = “
oottt Do oo ot E . E
Status bar—lm @ W ) Convachd ) Phackcs Sartup dors

The following are brief descriptions of these components:

e Use the menu bar at the top of the workspace and the toolbars to control
most software functions.

e Use the current tube pointer or buttons within the Acquisition Dashboard
to control acquisition and data loading.

e Use the status bar at the bottom of the workspace to review cytometer
connection status, fluidics information, and more.
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Status Bar

The status bar at the bottom of the workspace provides the following
information:

e Application status (ready or not)

¢ Elapsed login time for the current user

¢ Cytometer connected or disconnected indicator
¢ Fluidics startup/shutdown state

The display of the status bar is selected by default. To close the status bar, clear
the Status Bar option in the View menu at the top of the workspace.

Workspace Toolbar

The Workspace toolbar appears near the top of the application window. It
includes the Save button and View/Hide buttons that show or hide various
windows within the application window.

lr|-l

Save View/Hide buttons

The following buttons are displayed on the Workspace toolbar. Note that some
buttons are shown only for certain cytometers. See your cytometer manual for
details.

Icon | Button Name Description

Saves the current experiment to the database.
H Save Experiments are also saved when you close an
experiment or quit the software.

Browser Hides or shows the Browser. See Browser on page 43.
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Icon | Button Name Description
Hides or shows the Plate window. This button appears
Plate only if your cytometer is compatible with the BD™
High Throughput Sampler (HTS) option.
B | Cytometer Hides or shows the Cytometer window. See Cytometer
Controls on page 108.
[P Inspector Hides or shows the Inspector. See Inspector on page 42.
= Worksheet Hides or shows the Worksheet window. See
= Worksheets on page 156.
&) Acquisition Hides or shows the Acquisition Dashboard. See
’ Controls Acquisition Dashboard on page 117.
= Biexponential | Hides or shows the Biexponential Editor. See Working
Editor with the Biexponential Editor on page 203.
Hides or shows the Sorting window(s). This button
i | Sorting appears only if your cytometer is equipped with sorting
features.
. Automation . .
LY Server Turns the automation server connection on or off.

View Options

The BD FACSDiva workspace can be resized to suit your needs, and you can
reposition or resize windows within the workspace. Changes are user-specific,
and are saved from one login session to the next.

If you have a second monitor, do the following to view the BD FACSDiva
workspace on both monitors:

1

2

Click the Restore button in the upper right corner of the workspace to
reduce it.

Drag the window border to fill the second monitor.
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To return to one screen, select View > Reset Positions.

Whether viewed on one monitor or two, workspace windows can be resized and
repositioned for the most efficient operator workflow.

¢ To move a window, drag the title bar to a new position on the screen.

¢ To resize a window, position the cursor on the border. When the cursor
changes to a double-headed arrow, drag the border.

Figure 2-1 Resizing a workspace window

Inspector - FITC Stained Control §|

Headers and Footers || Waorkshest Grid

Mame: | FITC Stained Contral

Mumber of Pages

1 | Vertical
1 | Horizontal

Shaw Page Breaks

L Double-headed arrow

¢ To view or hide workspace windows, select an option from the View menu,
or click the corresponding button on the Workspace toolbar.

¢ To restore windows to their default position and size, select View > Reset
Positions.
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Inspector

42

The Inspector provides an interface for viewing or modifying the attributes of a
single object or set of objects on the worksheet or in the Browser. For example,
the Inspector can be used to change plot attributes like the background color,
title, axes labels, and scale, or to enter the name of an experiment, specimen, or
tube.

To display the Inspector, click the Inspector button on the Workspace toolbar.
The contents of the Inspector vary depending on the object selected.

For example, compare the contents of an Experiment Inspector on the left
(displayed when an experiment is selected in the Browser) with those of a
Statistics Inspector on the right (displayed when a statistics view is selected on a
worksheet).

Mame: Blank Experiment with Sample Tube
Cnwiner: Administrator
[Jttalic  []Bald
Modified: | 2/1f11 12:18:13 PM
Config:

Log Decades For Ploks
(%) 4 Log Decades
() 5 Log Decades

Edit Statistics View

[#] Use global cytometer settings
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Browser

BD FACSDiva software stores and provides access to experiment data. Stored
elements are shown in the Browser.

Browser toolbar

Search field

User icon

Open experiment

Current tube
pointer

Closedexperiment /

¥ Browser - LG_021712

Column divider

3%

'] Marne Date = Size
L3 Administrator
9&, Data
. &) Feb2012 Data
ERESITA et
" 5% Cytometer Setking:
@ Global Waorksheets
B& Specimen_001
59 Cytometer Set
[ Tube_oot
Y= Tube_o02

211712 ... 1.61MB

822.05K
Kl

8 &-color gating 353,17 K

B
B
B

——— Column header

Create and access database elements in the Browser. Data is listed by login name
in a hierarchical view. Hide or display the Browser by clicking the Browser
button on the Workspace toolbar.

Users with administrative access can view all experiments in the database. Those
without administrative access can only view their own experiments and any
experiments that have been designated as shared. For more information, see
Making Experiments Shared or Private on page 57.
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Using the Browser

The Browser has the following functions:
e Lists experiments saved in the BD FACS database.

- Adding or deleting elements from the Browser will add or delete
elements from the database. Browser elements can be listed by name or
date in ascending or descending order. Folders can be used to group
experiments. See Using the Current Tube Pointer on page 48.

- Use the search field above the Browser to find experiments or show
fewer experiments in the Browser. See Using the Search Field on
page 45.

- View the file size of an experiment or tube in the size column.

e DProvides an interface for setting up experiments.

You must select elements in the Browser to activate certain buttons. For

example, you must select a specimen or tube to activate the New Tube

button. See Adding New Elements to the Browser on page 46.

¢ Organizes experiment elements in a hierarchical view.

- View elements listed under an experiment, specimen, or tube by
clicking once on the plus sign (+) next to the corresponding icon.

- Sort experiments in the Browser by clicking inside the Name or Date
column headers. Click in the same header again to reverse the sort
order.

- Resize columns in the Browser by dragging the column dividers.

¢ Provides shortcuts for renaming database elements, accessing element-
specific options, and acquiring and recording data.

- Rename any Browser element in an open experiment by clicking the

element and entering a new name. (Alternatively, select the item and
select Edit > Rename, or right-click the item and select Rename.)
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- Right-click any item in the Browser to display a shortcut menu with
options specific to that item.

- Use the current tube pointer to start and stop data acquisition and
recording and to load data. See Current Tube Pointer on page 123.

You can use the arrow keys on your keyboard to move between elements in the

Browser. Use the right arrow key to expand an element, or the left arrow key to
collapse it.

Using the Search Field

Use the Search field and associated buttons to find experiments or to show fewer
experiments in the Browser.

¥ Browser

EENT:YE o

experiment @ [|’_£|] E
Search Find Display View Own
field button All button  button

NOTE You cannot use the find function to locate a folder. If a folder contains an
experiment that meets the search criteria, it will have a plus sign (+) next to it.

Use the Search field and buttons in the following ways:

e To locate experiments by name, enter the name, and click the Find button.
The Browser lists only experiments with that name, along with the
currently open experiment. Click the plus sign (+) next to a folder or user
icon to view any hidden experiments.

e To hide other users’ experiments, click the View Own button.

Experiments under the Shared View icon are hidden.

To enable the button, close all open experiments.
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e To list all experiments again, click the Display All button.

Adding New Elements to the Browser

Use the buttons on the Browser toolbar to add new items to the Browser. You can
also add items using menu commands or keyboard shortcuts. You must select
elements in the Browser to activate certain buttons, as shown in the following
table.

NOTE You can customize the Browser toolbar buttons to add a predefined
template to the Browser. See Template Preferences on page 100 for instructions.

Tool- Name
New L
bar (Icon or Description
. Element
Icon option)
New Folder S Adds a new folder as a child of the selected user
= or folder.
U=
New Adds a new experiment (based on the blank
Experiment experiment template) as a child of the selected
- (icon) = user or folder. Note that this is slightly different
I & behavior from selecting Experiment > New
Experiment from the menu. See Adding
Experiments on page 50.

New Adds a new specimen as a child of the selected
| Specimen . experiment.

_ New Tube Adds a new tube as a child of the selected
b U specimen.

New Adds new tube-specific cytometer settings as a
> Cytometer a child of the selected tube or new specimen-specific
i Settings (L cytometer settings element as a child of the

selected specimen.

New Global . Adds a new global worksheet as a child of the
& Worksheet = selected experiment.
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Tool- Name
New -
bar (Icon or Description
. Element
Icon option)
New Sort Adds a new sort layout as a child of the selected
Layout tube or global worksheet. Note that the Sort
25 i Layout menu option is in the Sort menu, not the
Experiment menu. This option is only available
for a cytometer with sorting capability.
New Plate Allows you to select a plate type to add to the
@i|~]| (icon) = selected experiment. Note that this option is only
available for a cytometer with a plate loader.

Dragging and Dropping Elements in the Browser

BD FACSDiva software lets you drag and drop specimens and tubes within open
or closed experiments. Any previously associated analysis templates and
cytometer settings are automatically moved with the tube or specimen.

To drag and drop Browser elements:

1

Select an item in the Browser, or hold down the Ctrl key to select multiple
items of the same type, such as specimens or tubes.

Drag the items to the desired location in the Browser.

Drop the items by releasing the mouse button and the items will appear in

the new location.

Rules for Moving Browser Elements

The drag and drop rules for folders, experiments, specimens, and tubes are as
follows:

The hierarchy in the Browser has to be followed when moving elements:

- Experiments can only be moved into or between folders.
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- Specimens can only be moved within the experiment where they were
created.

- Tubes can only be moved within the specimen where they were created.

- If a folder is moved, the entire hierarchy associated with that folder is
moved.

*  You can select multiple elements to drag and drop, but they must be the
same object type (experiments, specimens, or tubes).

¢ Specimens and tubes associated with carousels or compensation controls
cannot be moved.

Using the Current Tube Pointer

When an experiment is open, a gray pointer or plot icon appears next to tubes in
the Browser.

B& Specimen_001
=i :

=]
Eif
Current tube

[ Acquisition Dashboard §|
Current Activity =
Active Tubenell Threshold Rate Stopping Gate Events Elapsed Time
{TUBE U0Z |0 evils 0evt 00:00:00
Easic Contrals

o] NextT... ” B Acauir... ” B Record... &

Acquisition Setup
Stopping Gate: . AllEve.. » |Events To Rec... | 10000 evt w | Stopping Time. .. a tﬂ[{]
storage Gate: | AllEve.. |Events ToDis... | 1000evt »
Acquisition Skatus
Processed Events: Electronic Abort Rate:
Threshold Count: Electronic Abort Count:

For more detailed information on current tube pointers and pointer states, see
Current Tube Pointer on page 123.
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During Acquisition

When the software is connected to the cytometer, a gray pointer icon is displayed
next to tubes in the open experiment. Click the gray pointer icon to select the
next tube for acquisition or data display. The pointer turns green to indicate the
currently selected tube. Acquisition starts if specified in User Preferences. The
name of the current tube is displayed on the Acquisition Dashboard.

Offline

When the software is disconnected from the cytometer, or a recorded tube
contains incompatible cytometer settings, a plot icon is displayed next to tubes
with recorded data in the open experiment. Click the gray plot icon to select that
tube for analysis. The plot icon is shaded, and data for the selected tube is shown
in the global worksheet. To display data for a different tube, click that tube’s
current tube pointer.

Specimen_001

Current tube Ld T Tube_001
pointer — Lol T Tube_o02

U Tube_ooz

Experiments

An experiment is a group of elements used to record and analyze data from the
flow cytometer. Experiments can include global worksheets, specimens (material
to be analyzed), tubes (acquisition data and reagents used to analyze the
specimen), analysis objects (plots, gates, and statistics views), and sort layouts or
plates (if applicable). Cytometer settings can be applied at the experiment,
specimen, or tube level.

You build experiments as you record and analyze data. Each new experiment
adds another group of objects to the Browser. Experiments can be private or
shared, and can be exported with data for archival purposes or exported without
data for use as a template.
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Adding Experiments

You can add experiments by doing one of the following:
e Using the New Experiment Button on page 50
e Using the Duplicate without Data Function on page 50
e Creating an Experiment Based on a Saved Template on page 51
¢ Importing an Experiment on page 51

e Importing Experiment Elements on page 52

Using the New Experiment Button

To create a new experiment, click the New Experiment button on the Browser
toolbar. The currently open experiment closes and a new, open experiment is
added to the Browser.

NOTE If your cytometer configuration does not have a valid performance check,
a warning from the software is displayed. Either click OK in the warning to
continue, or run a performance check.

By default, the New Experiment button adds an experiment with default
cytometer settings and a blank global worksheet (based on the blank experiment
template), but the button can be customized to add a predefined experiment
template. For more information, see Template Preferences on page 100.

Using the Duplicate without Data Function

You can duplicate an experiment by selecting Edit > Duplicate without data. The
experiment is duplicated, but no data is saved and information about the
application settings is not included. Application settings are associated with a
cytometer configuration and include the parameters needed for the application,
area scaling values, PMT voltages, and threshold values, but not compensation.
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Creating an Experiment Based on a Saved Template

To create an experiment based on a saved template, select Experiment > New
Experiment. After the Experiment Templates dialog opens, select the template

type and number of experiments

Temp|ate ¥ Experiment Templates

type—

| Practice || QC

Mame

Blank Expetiment

Accudrop Drop Delay

Elank Experiment with Sample Tube
Doublet Discrimination Gating

i Experiment

to create.

Details

Jo

Date Mame: Elank Experiment

14906 10:56 &M
10/11j06 11:26 &M
1/9/06 10:56 &M
1/5/06 10:56 AM

Name: | Elank Experimert Copies: 1 E

To view the experiment layout associated with the experiment template, click the
Details button. The Experiment Layout opens, showing the specimens and tubes
in the experiment, and any defined labels, keywords, and acquisition criteria. See
Using the Experiment Layout on page 60.

You can create up to 50 copies of an experiment template at a time. To change
the number of copies, click the up arrow next to the Copies field.

Importing an Experiment

To import an experiment stored on the hard drive or an external storage device,
select File > Import > Experiments. Locate the experiment to import in the dialog
that opens.

For more information, see Importing Experiments on page 263.
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Importing Experiment Elements

Elements from a CSV file can be imported into an open experiment in
BD FACSDiva software. The experiment you are importing into must not contain
any recorded data. To be a valid file, the CSV file must be formatted as follows:

The column headers across the top must be BD system defined keywords,
starting with specimen name. See Keywords on page 83.

The keywords must be typed in all capital letters (SPECIMEN NAME,
TUBE NAME, SAMPLE ID, etc).

To import a CSV file:

1

2

3

4

Create a blank experiment for the imported files.
Select File > Import > CSV files.
Navigate to the files you want to import in the dialog that opens.

Select the file(s), then click Import.

Opening Experiments

You can edit elements and record data only within an open experiment. Only one
experiment can be open at a time. An open experiment is indicated by an open-
book icon. You cannot close an open experiment during acquisition.

Do one of the following to open a closed experiment:

Double-click a closed experiment icon in the Browser.

Select an experiment in the Browser and select Experiment > Open
Experiment or press Ctrl+O.

Right-click an experiment icon in the Browser and select Open Experiment.

There might be a short delay while the software retrieves the experiment from the
database.

52 BD FACSDiva Software Reference Manual



Using the Experiment Inspector

The Inspector displays experiment options when you select an experiment in the
Browser.

Inspector - Blank Experiment with Samp... §|

Keywords
Mame Blank Experiment with Sample Tube
Cnwiner: Administrator
Modified: | 2/1f11 12:18:13 PM
Config:

Log Decades For Ploks
(%) 4 Log Decades
() 5 Log Decades

Use global cytometer settings

In the Inspector, you can:
e Name the experiment

e Specify the number of logs to display for all plots in the experiment (see
Changing Log Display on page 181)

e Select whether or not to update global cytometer settings automatically (see
Using Global Cytometer Settings on page 133)

e On the Keywords tab, create or view experiment-level keywords (see
Keywords on page 83)

Experiment names cannot contain commas or periods. Spaces at the beginning or
end of the name are automatically removed. The experiment modification date is
the date the experiment was created or the date data was last collected. The
owner name is the name of the logged-in user who created the experiment. The
configuration is the cytometer configuration associated with the experiment.
These fields cannot be changed.
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Saving Experiments

All experiments are stored in the BD FACS database. Any changes to an open
experiment, related Browser elements, and worksheet are saved when you close
an experiment, exit the software, or click the Save button on the Workspace
toolbar. List-mode data is saved after a tube is successfully recorded. (A disk icon
is appended to the tube icon when data has been saved.) The experiment
modification date is automatically updated each time data in the experiment
changes.

You can locate saved data more easily by naming experiments and experiment
elements with meaningful names.

Exporting Experiments as Templates

Any experiment can be exported as a template. Experiment templates can include
any of the following components, but do not include recorded data. You can set
up experiment templates for frequently used experiments. Templates are stored
outside the database. Note that experiments can be exported as templates
whether they are open or closed.

e Specimen names

e List of tube names

¢ Any parameter labels for each tube

e Keywords

e Acquisition criteria

e Normal worksheets and associated analysis objects

¢ Global worksheets and associated analysis objects, including all settings
such as page breaks

e Experiment level cytometer settings
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* Specimen- or tube-specific cytometer settings. These cytometer settings,
including compensation values, are automatically included if an experiment
template is created from a specimen with recorded data.

To export an experiment as a template:

1 Right-click an experiment and select Export > Experiment Template.

The Export Wizard dialog opens, with steps that show you how to create
and export a template.

¥ Export Experiment Template Wizard

Select Template Type and enter a Template name

TYPE: \eneral
Name: | Experiment_003

[[] Lock Template

[ Mexk = H Finish ][ Cancel

2 Enter values in this dialog as follows:

e Type. Templates can be grouped by type so they are easier to find later.
To add a type to the Type menu, enter a value in the Type field. Your
new type will be available from the menu the next time you create a
template. Note that types cannot include any of the following
characters:\/:*? " <> 1,.

¢ Name. The template name is based on the name of the experiment in
the Browser. To change the name, enter a new name in the Name field.

Note that experiment names cannot include periods or commas.

¢ Lock Template. Select the Lock Template checkbox so the template
cannot be overwritten by a template with the same name. Locked
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templates and default templates provided with the software cannot be
overwritten.

3 Click Next.
4 (Optional) Enter study details in the next window and click Next.

Study details are not required, but they can be used to distinguish between
experiment templates with similar names when you have a lot of templates.

5 (Optional) Enter operator and investigator information in the next
window.

6 Click Finish.

Experiment templates are saved in a folder in the D:\BDExport\Templates\
Experiment directory. A new folder is created for each template type. When you
create a new experiment based on a template, each folder is represented by a tab
in the Experiment Templates dialog.

Editing Templates

Template files are stored on your computer as XML files. They are organized in
folders by type within BDExport\Templates. The name of each template file
consists of the template name followed by the XML extension.

Folders X Mame
=I |[Z) BOExport A
|25 Biexponential Blank Experiment with Sample Tube.xml
IC5) Database Doublet Discrimination Gating. xml
# ) Experiment Qi Experiment. xml ]
# [ FCs =My Template.xnl ————— Template file
|2 Instrument
I2) Repoarts
|2 Statistics
=l [Z) Templates
* [2) Analysis
=I I[Z) Expetiment
Type ) General
folder |2 Practice
(=i els
# 2 Panel

Do one of the following to edit a saved experiment template:
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¢ To add or delete elements from a template, create an experiment from the
template, make the required changes, and then export the experiment as a
template. Save it with the same template type and name. When prompted,
overwrite the previous template.

NOTE A locked template cannot be overwritten.

¢ To rename a template, use Windows Explorer to navigate to the
BDExport\Templates folder. Open the folder corresponding to the template
type and rename the template.xml file in the folder.

To rename a template type, rename the folder the template is stored in.

¢ To change a template’s type, move the template.xml file to a different folder
at the same hierarchical level.

¢ To remove templates from the template directory, use Windows Explorer to
navigate to the BDExport\Templates folder.

- To delete a template type and all associated templates, delete the folder
in the Templates\template type folder.

- To delete a single template, locate and delete the template file.

Making Experiments Shared or Private

When you log in to BD FACSDiva software, all your saved experiments are listed
under your user icon in the Browser. Other users cannot access your experiments
unless they are administrators or you have designated an experiment as shared.

To make an experiment accessible to other users, right-click the experiment icon

and select Share Experiment. The experiment icon changes to show that the
experiment is shared.

. & 70-micron sort 01 2306
Shared icon =
"5l B-color 012606

When other users log in to the software, they can add or delete elements within
shared experiments under the Shared View icon in the Browser.
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IJ:')—R::;- Shared Yiew
B-color 0 2606

To remove the shared status, right-click a shared experiment and select Make
Private.

You can view just your experiments (that is, hide all shared experiments) by
clicking the View Own button in the Browser. (All experiments must be closed to
enable the button.) Click the View Shared button to see all experiments again.

[# Browser ¥ Browser.

S rYE &

P E View
[I'] Mame: Date Shared
..5; KimSanchez :% KimSanchez
gl Shared View
Shared experiments shown Shared experiments hidden

Exporting and Importing Experiments

Experiments can be exported to the hard drive or an external storage device. See
Exporting and Importing Experiments on page 261.

Experiment data can be exported in FCS 2.0, 3.0, or 3.1 file format. You can also
import FCS files from another BD application. See Exporting FCS Files on

page 253 and Importing FCS Files from BD Biosciences Applications on

page 256.

Using the Find Experiments Function

The Find Experiments dialog, like the search field on the Browser toolbar,
enables you to search for experiments. However, the Find Experiments dialog
provides greater specificity in your search, enabling you to search the child
elements within experiments and use date ranges.For more information on the
Search field in the Browser, see Using the Search Field on page 45.

To use the Find Experiments function, select Edit > Find. The Find Experiments
dialog opens.

BD FACSDiva Software Reference Manual



¥ Find Experiments

Find: Name v 14— Text field
Search: a1l Elements

Al Elements

—
On or After: \
Fluorochrome Label
On or Before: il keyword Mame
Specimen Only Keyword Value
[ Append to currently shown Tubes Only Population Mame

Use the functions in the Find Experiments dialog as follows:

Find menu and text field. Search for a text string in a particular attribute of
the experiment, such as fluorochrome label or keyword. Select a category
from the menu, then enter specific information in the text field next to the

menu. For example, select Fluorochrome Label and enter CD4 in the text
field.

Search menu. Select a menu item other than All Elements to restrict the
search to a certain type of data element (experiments, specimens, or tubes).

On or After, and On or Before. Enter a date to restrict the search to a
specified time period. Enter the month first, followed by the day and the
year (for example, 5/17/11 or May 17, 2011).

Append to currently shown. Add the results of the search to the
experiments currently displayed in the Browser. Clear the checkbox to
display only experiments meeting the specifications of the current search.

NOTE You cannot use the find function to locate a folder. However, if a folder

contains an experiment that meets the search criteria, that folder is displayed
with a plus sign (+) next to it, indicating that experiments are inside the folder.

If no experiments contain the requested information, the Browser will list only

the currently open experiment along with any existing folders. To display all

Browser elements again, click Display All.
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Using the Experiment Layout

Use the Experiment Layout to create labels, enter values for keywords, or enter
acquisition criteria for each tube in an experiment.

Open an experiment and select Experiment > Experiment Layout. The
Experiment Layout dialog opens. It lists all specimens and tubes in the
experiment. Use the layout list area to create lists of labels, keywords, and
acquisition criteria. Click the arrows to display or hide the list function.

Experiment Layout table Arrows  Experiment Layout list area

¥ Experiment Layout

Labels |Keyw0rds Acquisition

Cuick Entry : Labels
# Administratar
Iame Label Label
e L] Experiment_009
- [ & Specimen_001
FITC PE
L I, [ Tube_o01 D45 D19
Add to List | |Delete from List
FITC PE
e | L U Tube_002
Assign or Remove Labels
FITC PE
e | Ll U Tube_003 Assign Remave
< | ¥
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Using Experiment Layout Lists

Use the Experiment Layout lists to manage your labels, keywords, and
acquisition criteria. Click the arrow at the top right of the Experiment Layout
window to show or hide the Experiment Layout list area. What is displayed in
the list area changes depending on which tab you select (Labels, Keywords, or
Acquisition).

All labels, keywords, and events to record that you create in a list are entered
under your login name. You can only delete items that you created. However, you
can view and assign labels, keywords, and events to record that other users on

your workstation have entered in their lists.

The Labels and Events to Record lists also display BD-defined labels and events
to record. BD-defined labels and events to record cannot be deleted from the lists.

For details on how to use the lists, see Using the Labels Tab on page 61, Using the
Keywords Tab on page 63, and Using the Acquisition Criteria Tab on page 66.

Editing Element Names

1 Select any element in the Name column under any of the tabs in
Experiment Layout, such as experiment, specimen, or tube.

2 Type over the name to change it, then press Enter.

The new name is saved immediately, even if you click Cancel.

Using the Labels Tab

Use the Labels tab of the Experiment Layout dialog to enter parameter labels for
each fluorochrome in your experiment. Parameter labels will be displayed on plot
axes and in statistics views.
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Using the Experiment Layout Table

You can use the Experiment Layout table to modify labels in the following ways:

¢ Add or change labels. Select the field(s) listing the fluorochromes to be
labeled, and type to enter a label.

If a label has been previously defined, select it from the Label menu. (The
menu is blank until you have defined at least one label.)

You can click the column or row header to select and label multiple cells at
a time. For example, if all samples in the experiment were stained with
CD3 FITC, select the column header for all the FITC parameters in the
table, and then enter CD3 or select CD3 from the Label menu. All selected
cells are labeled with CD3 at once.

Multiple labels can also be entered by selecting the column or row header
and using copy (Ctrl+C) and paste (Ctrl+V). In addition, copy and paste
can be used to copy one label value to multiple label cells or to copy
multiple label values to multiple label cells. Note that if you are copying
multiple values, the number of cells copied must be the same as the number
of cells that are pasted.

¢ Delete labels. To delete a label, click the label cell and press the Delete key.
Alternatively, click the Label menu and select the blank label field at the top
of the list, then press Enter.

Cuick Entry

Label| coigooss]
Blank label
field
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Using the Experiment Layout List

You can use the Experiment Layout list to modify or apply labels as follows:

e Add alabel. Type a label in the Name field and click the Add to List

button. (Labels are case sensitive.)

¢ Delete a label. Click the Delete from List button. Clicking OK saves labels
to the database.

e Apply alabel. Select a label field in the Experiment Layout table, select the
label from the list, and click Assign. Click Remove to clear the label from

the field.

You can also double-click a list item to quickly apply it to a selected field.
For example, select the FITC parameter in the Label column, then double-
click CD3 in the Labels list to apply CD3 to FITC.

Labels can also be entered for individual tubes on the Labels tab of the Tube
Inspector. See Using the Tube Inspector on page 75.

Using the Keywords Tab

All keywords currently defined for the experiment are listed in the Keywords tab
of Experiment Layout.
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¥ Experiment Layout

Labels | Keywords | Acquisition

Cuick Entry : Keywords
Value [ =stem Defined Keywards Hame I:I
List by user ~
Name Keyward Keyword - Adrinistrator E
) - e’ keywiord3
L LE] simple Analysis i iy =
keywordz
-4 CYTOMETER CC ™
e | L 4, Specimen_001 | >
SAMPLE ID PATIENT ID
" b U Tube_o01 —
P I & Calibrite Beads Assign or Remove Keywaords
SAMPLE ID PATIENT ID
" “ 1[4 Tube_oD4 ¥
< | &

Keywords are used to identify a file or set of statistics. See Defining and Editing
Keywords on page 84. Note that keywords are limited to 20 characters.

Select the System Defined Keywords checkbox to display the keywords that are
automatically generated.

Entering a Keyword Value

Enter keyword values in one of the following ways:
e Enter a value in the Value field.

Enter a keyword value by selecting a cell and then entering a value in the
Value field or directly in the selected cell. If the keyword was set up with
selectable choices, the Value field changes to a menu where you can select
an available value. You can also select a keyword, right-click, and select
Copy Keyword Data from the menu. Then select an element name, right-
click, and select Paste Keyword Data to paste in the keyword. Keyword
changes are automatically updated in the Keywords tab of the
corresponding Inspector.
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Apply a keyword to multiple elements in the Keywords list.

You can use the Keywords list to add keywords to one or more elements.
Select an element (experiment, specimen, or tube) by clicking the element
name in the table, then select the keyword from the list and click Assign.
The keyword is added to the selected element(s) in any available column or
in a new column to the right. Keywords are case sensitive. Click Remove to
clear the keyword from the element.

Apply a keyword to multiple specimens or tubes.

Another way to add a new keyword is to select a keyword from the list,
select the specimen or tube name in the Name column, and click Assign. If
more than one cell is selected, the change is made in all selected cells at the
same time. Keywords must be of the same type (such as all numeric or all
string type) and range of values to be included in a multiple selection.

Selecting Multiple Keyword Fields

Use one of the following methods to select multiple keyword fields:

Select multiple contiguous fields by doing one of the following:
- Click the left mouse button and drag down a column.

- Hold down the Shift key, then click on the first and last fields in a
range. You can also click in a cell and press Shift+Ctrl+End to select the
rest of the cells in the column.

Select noncontiguous fields in a keyword column by holding down the Ctrl
key while clicking each selection.

Select a cell in the column or row to select the keyword type, then click the
column or row header to select multiple keyword cells of that type. Enter a
keyword or select a keyword from the Value menu to change the selected
cells.

Cancel a value entered in a field or text box by pressing the Esc key before
you click OK. This restores the previous value.
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NOTE An individual field cannot be cleared from a selected group.

Using the Acquisition Criteria Tab

Use the Acquisition tab in the Experiment Layout to view and edit the acquisition
parameters for multiple tubes, including the number of events to record, the
preferred global worksheet, stopping and storage gates, and stopping time.

¥ Experiment Layout

Lahels | Keywards | Acquisition |

Quick Entry : Events to Record
EventstoRecord [ oo | StepeingGate[ | SteppingTme(sed| 0[S} Mamber ||
Global Worksheet[ | Storage Gate i77‘ |L\st_by wser
— _ | =& Administrator
I Name ~ [EventstoRec... lobal worksh... | Stopping Gate | Starage ¢ W 2li00
L] Simple Analysis ' ) | S | : :Zggg
.. %, Specimen_001 | | “-# BD Defined
o] Tube_ooi 10,000 |. All Events | EU3E
%, Calibrite Beads |
T Tube_oo4 10,000 [l 4l Events Waice
T Tube_oo3 10,000 [l 4l Events | BEG
[fa Tube_oo2 10,000 [l 4l Events | EUE
T Tube_oo1L 10,000 |i Alevents  |IAIEve
Assign Events
< | E|

Events to Record

Change the events to record by selecting one or more fields and then entering a

new number. You can also select a value from the Events to Record menu or the
Events to Record list. If more than one cell is selected, the change is made in all
selected cells at the same time.

To use the Events to Record list, type a number in the Number field and click the
Add to List button to add the new item to the list.

Delete an item from the list by clicking the Delete from List button. Click OK to
save items to the database.
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To add new events to record to a tube, select an Events to Record field in the
Experiment Layout table, select the events number from the list, and click Assign.
Click Remove to clear the number from the tube.

Another way to add an events-to-record number using the list is to select the field
you want to change and double-click the item in the list to apply it to the field.
For example, select the Events to Record field for a particular tube, then double-
click 50,000 in the Events to Record list to apply 50,000 to the selected tube. To
change multiple cells at once, click the column header to select the entire column
and assign values (of the same type) in the Events to Record, Global Worksheet,
Stopping/Storage Gates, and Stopping Time fields.

Values can also be entered by selecting the column header or row button and
using copy (Ctrl+C) and paste (Ctrl+V). In addition, copy and paste can be used
to copy one value to multiple cells or to copy multiple values to multiple cells.
Note that if you are copying multiple values, the number of cells copied must be
the same as the number of cells that are pasted.

Preferred Global Worksheet

To assign a preferred global worksheet, select the tube, specimen, or well in the
Global Worksheet column, and then select the desired worksheet from the menu
in the column or in the Global Worksheet field in the Quick Entry area. The
menu displays the global worksheets that are in the currently open experiment.

Storage and Stopping Gate

To assign a storage or a stopping gate, select the tube, specimen, or well in the
Storage or Stopping Gate column and select the desired gate from the menu in the
column or the field in the Quick Entry area. The storage and stopping gates in the
menus are based on the global worksheet that is selected.

If there is no preferred storage gate or stopping gate set for a tube, the gates in the
Tube Inspector are based on the selected global worksheet. If changes are made
to the storage and stopping gates, be sure to have the correct global worksheet
open when checking the gates in the Tube Inspector.
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The preferred stopping and storage gates can be set only in the Experiment
Layout. The stopping and storage gates in the Inspector and the Acquisition
Dashboard interact with the currently selected worksheet to get the available
gates and set them. They do not use the preferred global worksheet to set the
gates.

When you set the current tube pointer to a tube, the global worksheet tab
changes to the preferred global worksheet, and the preferred stopping and
storage gates are applied. You can then change those stopping and storage gates,
but not the preferred stopping and storage gates (because preferred gates can
only be changed in the Experiment Layout). If a global worksheet is changed
when a stopping gate or storage gate other than All Events is specified, then the
gate selection is reset to All Events, provided that the selected gate name and type
(for example, rectangle or polygon) drawn on the same coordinate system (for
example, log, linear, or biexponential), using the same parameters, do not appear
in the new global worksheet.

Stopping Time

To assign a stopping time to a tube, select the tube, and in the Stopping Time
column, click the arrows to increase or decrease the values in small increments,
or click the pointer in the slider bar and drag it to a new value. You can define the
stopping time in the same way using the Stopping Time field in the Quick Entry
area at the top of the window.

Specimens

68

A specimen consists of the name of the material to be analyzed and a list of the
tubes. Specimens can also contain cytometer settings (see Creating Specimen- or
Tube-Specific Settings on page 132).

e To create a new specimen, see Adding New Elements to the Browser on
page 46.

e To save a specimen as a panel, see Exporting a Specimen as a Panel
Template on page 70.
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¢ To create a new specimen from a panel template, see Importing a Panel
Template on page 72.

¢ To edit a panel template, see Editing Templates on page 56.

Using the Specimen Inspector

The Inspector displays specimen options when you select a specimen in the
Browser.

Inspector - Stem cells §|

Specimen | Keywords

Mame:

Collected:
Global Sheet: v

In the Specimen Inspector, you can:
¢ Enter the specimen name or sample type. Specimen names cannot contain
commas or periods. Spaces at the beginning or end of the name are
automatically removed.
* Specify the date your sample was collected.
o Select a default global worksheet for the specimen. The menu lists all global
worksheets in your experiment. The selected worksheet is displayed

automatically when you select a tube below this specimen.

¢ Click the Keywords tab to view or edit keywords stored with the specimen.
For more information, see Keywords on page 83.
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Exporting a Specimen as a Panel Template

A panel is a collection of tests, reagents, or markers commonly used together in
the same experiment. Any specimen can be exported as a panel. A panel template
can include any of the following components:
e Specimen name
e List of tube names
® Any parameter labels for each tube
¢  Keywords
e Acquisition criteria
e Normal worksheets and associated analysis objects
¢ Global worksheets and associated analysis objects. These are included by
selecting the global worksheets you want to include using the Export Panel
Template Wizard.
® Specimen- or tube-specific cytometer settings. These settings, including
compensation values, are automatically included if a panel template is

created from a specimen with recorded data.

Panels are stored outside the Browser to simplify the display. Note that specimens
can be exported as templates only from open experiments.

To export a specimen as a panel:

1 Set up your specimen with a list of tubes, define labels for each tube, and
create analysis objects on a global worksheet.

2 Right-click the specimen and select Export > Panel Template.

The Export Panel Template Wizard dialog opens, and provides steps that
show you how to export a template.
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Select the global worksheet(s) you want to include in the panel, and click
Next.

All defined global worksheets are shown.

Select the Export checkbox next to each global worksheet you want to
include, then click Next.

The Select Template Type and enter a Template name dialog opens.

¥ Export Panel Template Wizard

Select Template Type and enter a Template hame

TYPE: General
Mame: | Lymphocytes

[[] Lock Template

[ < Back, ” Hext = H Finish ][ Cancel

Enter values in this dialog as follows:

e Type field. Panels can be grouped by type (category) so they are easier
to find. To add a category to the Type menu, enter a name in the Type
field. Your new type will be available from the menu the next time you
create a panel. Note that types cannot include any of the following
characters:\/:*? " <>1,.

e Name field. The panel name is based on the name of the specimen in
the Browser. To change the name, enter a new name in the Name field.

Note that panel names cannot include periods or commas.

* Lock Template checkbox. Select this checkbox to prevent the panel
from being overwritten by a panel template with the same name.
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Locked panels and any default panels provided with the software
cannot be overwritten.

5 Click Next.

6 (Optional) Enter comments for the panel template in the Study Template
dialog.

Comments can be viewed when you are importing a panel template. See
Importing a Panel Template on page 72.

7 Click Finish.
Panel templates are saved in a folder in the D:\BDExport\Templates\Panel
directory. A new folder is created for each panel type. When you create a new

specimen based on a panel, each type is represented by a tab in the Panel
Templates dialog.

Importing a Panel Template

To create a new specimen based on a panel template, select Experiment > New
Specimen or press Ctrl+M.

The Panel Templates dialog opens. Select a panel to import. If any comments

were saved with the panel, they are shown in the box next to the list of panel
templates.
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Template I Panel Templates

type | General B ,@ Details
Harne Date Mame: 3 Color TBRK button
19-4-19 Control BTG LA FM
& Color TEMK Panel T El —
2345 8/17/06 1:35 PM oo e e Comments

2 4/8/3 and 3{4/45

3 Color TBNK + TruC

3 Color TBMK
3/16+56/45/19 Contral

&/17/06 1:35 PM

/17/06 1:35 PM

3fa45 Control /L7/06 1:35 PM
3454 Control [17/06 1:35 PM
4 Calor TERE + TruC /1706 1:35 PM
4 Collor TEMK /17106 1:35 FM
4513 Control B17/06 L3S PM
Mame: | 3 Color TEHK Gt =l

To view details about the panel template, click the Details button. The
Experiment Layout appears showing a list of tubes in the panel, any defined

labels, keywords, and acquisition criteria. You can view but not edit elements in
Experiment Layout when importing a template. See Using the Experiment Layout
on page 60.

You can import up to 50 copies of a panel at a time. Each panel will be imported
as a single specimen. To change the number of copies, click the up arrow next to
the Copies field.

For information about creating panels, see Exporting a Specimen as a Panel
Template on page 70.

Applying a Panel Analysis

A normal worksheet displays analysis elements such as plots, gates, statistics, and
custom text from multiple tubes. To add a normal worksheet to an open
experiment, switch to the normal worksheet view (white tabs) and select
Worksheet > New Worksheet.

Panel templates can also be used as panel analysis templates. See Exporting a
Specimen as a Panel Template on page 70. When applied to a specimen, a new
normal worksheet is created containing all of its associated analysis objects and
worksheet elements.
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If a panel analysis includes global worksheets, the global worksheet information
is not applied. See Worksheets on page 156 for details about normal and global
worksheets.

To apply a normal worksheet panel analysis to a selected specimen:
1 Right-click the specimen, and then select Apply Panel Analysis.

The Panel Template dialog opens, displaying the panel templates available
in the application.

2 Select a panel template, and then click OK.

The worksheet elements (such as plots, statistics, and population
hierarchies) of the selected panel template are imported, subject to the
following constraints:

e The target specimen must have the same number of tubes as the panel
analysis being applied.

e If panel analysis tube names do not match the tube names in the
Browser, click Continue to apply the analysis. If the tubes in the
specimen already have existing analyses (gates and worksheet
elements), you can overwrite the previous analysis or exit without
overwriting.

e If a panel analysis has only global worksheets, the elements are not
imported.
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Tubes

A tube can contain acquisition criteria, information about the reagents used to
analyze the specimen, the data for recorded events, tube-specific cytometer
settings, analysis objects (plots, gates, and statistics views), and sort layouts (if
applicable). Keywords can also be saved with tube data.

Most tube-specific information is entered using the Tube Inspector as described
in the next section. For information on how to manipulate tube elements, see the
following:

e To create a new tube, see Adding New Elements to the Browser on page 46.

e To create a new tube with a predefined analysis template, see Creating a
Tube with a Predefined Analysis Template on page 79.

¢ To duplicate a tube, right-click the tube and select Duplicate Without Data,
use the Copy and Paste commands, or click Next in the Acquisition
Dashboard.

Using the Tube Inspector

When the current tube pointer is selected (green), the Tube Inspector opens. The
Tube Inspector has four tabs: Tube, Labels, Acquisition, and Keywords. If a tube
contains cytometer settings (that is, tube-specific settings or settings copied
during recording), a Cytometer Settings tab is also shown.
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Inspector - 3/16+56/45/45/19/8

Tube |Labels Acq.

Keywords | Cytometer Settings

3

Mame:

| 3(16+56/45/4/19/3

Global Sheet: |

Total # of Events:
Record Date:
Record Start:
Record End:
Record User:
Institution:
Cytometer Name:
Cytometer Serial #:
Laser Delay:
Area Scaling:
FSC Area Scaling:
Window Extension:
<

7,507

10/30/06

3i36i21 PM

3136133 PM

Administrator

LSRII

1

Blug:0.00 Violet:-36.00 325 Lv::

Blug:1.40 Violet:1,00 325 Lv:0.£

1.00

10.00

IE4

Many values defined on the Labels, Acquisition, and Keywords tabs can be
viewed and edited using Experiment Layout. (See Using the Experiment Layout

on page 60.)

In the Inspector, you can:

Use the Tube tab to name the tube and to view certain keywords and

settings saved with recorded data.

Tube names cannot contain periods. Spaces at the beginning or end of the
name are automatically removed. Note that keyword fields in the Tube tab
cannot be edited.

Use the Labels tab to enter parameter labels for each fluorochrome. Labels

are displayed on plot axes and in statistics views.
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Inspector - 3/16+56/45/4/19/8 r‘s_<|

Tube E'La

FITC D3

PE CD16+C056
PerCP-Cy5-5 CD45
PE-Cy7 D

APC D19
APC-Cy7 D3

NOTE Label-specific tubes entered in the Tube Inspector are automatically
displayed in the Create (or Modify) Compensation Controls dialog.

Use the Acq. (acquisition) tab to specify the following acquisition criteria:

- The number of events to record. Select the number from the menu or
enter a value in the field.

Inspector - 3/16+56/45/4/19/8

Tube | Labels eywords | Cytometer Settings
Events to Record: 10000 evt w
Stopping Gate: . All Events w
Storage Gate: |l A1 Events v

3

- Whether you want to restrict the number of counted events to a
predefined population.

- Whether you want to record only events within a predefined
population (storage gate).

The stopping gate and storage gate settings control the number of events
collected and saved to the database. Any population can be used for a
stopping or storage gate except if it is defined by a snap-to gate or a
tethered gate. For example, if you were performing an immunophenotyping
experiment and wanted to collect data only for the lymphocytes, you could
direct the software to collect 10,000 T-cell events for the stopping gate and
record only events in the Lymphocyte storage gate.

The Acq. tab would look like the following.
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Inspector - 3/16+56/45/4/19/8

Tube | Labels | A9, | Cytometer Settings | Keywords

Events to Record: 10000 evt w
Stopping Gate: I:‘ T cells w
Storage Gate: I:‘ Lymphocytes L

The cytometer would keep acquiring until 10,000 events were collected in
the T-cell gate. However, only events that fell into the Lymphocytes gate
would be saved to the database.

You can also specify the number of events to record, the stopping gate, and
the storage gate using the menus in the Acquisition Setup section of the
Dashboard (see Acquisition Dashboard on page 117) or the Experiment
Layout (see Using the Experiment Layout on page 60). Inspector values are
updated if you change the settings from these menus.

When available, use the Cytometer Settings tab to view or edit tube-specific
cytometer settings.

While working offline, you can use the Inspector to edit global cytometer
settings or tubes with cytometer settings. (Cytometer settings for recorded
tubes cannot be edited.) While connected to the cytometer, you can change
voltages, thresholds, and ratios for tubes only in the Cytometer window.
The Inspector shows a report of the settings for a selected tube. For more
information, see Cytometer Settings on page 1235.

Cytometer settings can apply at the tube, specimen, or experiment level. See
Creating Specimen- or Tube-Specific Settings on page 132 for details.

When available, use the Keywords tab to view or edit keywords stored with
the tube. See Keywords on page 83.
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Creating a Tube with a Predefined Analysis Template

If you have a predefined analysis template, you can create one or more tubes in a
single step. For instructions on creating an analysis template, see Saving an
Analysis Template on page 80.

To create a tube using a predefined analysis template:

1

Select Experiment > New Tube.
The Analysis Templates dialog opens.
Select an analysis template to import.

If any comments were saved with the template, they are shown in the box
next to the list of templates.

¥ Analysis Templates

General Mame: Blank Analysis —— 1+ Comments
fame Date
Doublet Discrimination 1/9/06 10:56 AM
Mame: | Blank Analysis : ~
[y Copies: 1 &J

Specify the number of copies and click OK.

One tube is created per copy, up to 50 tubes. To change the number of
copies, click the up arrow next to the Copies field.

The designated number of tubes is added to the Browser, with a copy of
your analysis template object under each tube.
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Plots, gates, and statistics views are added to the current worksheet unless
the tube-specific worksheet preference is enabled. In this case, analysis
objects are placed on individual worksheets for each new tube.

Analysis Objects

80

An analysis icon in the Browser represents elements that were created to analyze
data. The icon appears under a global sheet when you create a plot, statistics
view, population hierarchy, text box, line, or arrow on a global worksheet. It
appears under a tube after you create any of these items on a normal worksheet.

E!@ Global Worksheets
: B@ Global Sheet1
i IQ Analysis

E!& Calibrite Beads

Analysis on global worksheet

= Y Tube_0O1
o] Analysis

Analysis on normal worksheet

Tools for data analysis are described in more detail in Chapter 4.

An analysis can be saved as a template, or copied from any tube or worksheet in
the Browser to another. When copied or saved as a template, the analysis includes
all associated plots, gates, statistics views, population hierarchies, text boxes,
lines, and arrows.

Saving an Analysis Template

You can create and save analysis templates for common functions such as
acquisition or analysis. An analysis template can be assigned as a default
worksheet or applied to one or more tubes at a time. Templates can be exported
only from open experiments.

To create and save an analysis template:

1 Right-click an analysis icon, a tube, or global worksheet that contains an
analysis icon, and select Export > Analysis template.
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The Export Wizard dialog opens, and displays the steps for exporting a
template.

¥ Export Analysis Template Wizard

Select Template Type and enter a Template name

TYPE! \eneral v
[ Name: [ Global Sheet1

[ Lock Template

Newt = H Finish ][ Cancel

Enter values in this dialog as follows:

e Type field. Templates can be grouped by type so they are easier to find
later. To add a new category to the menu, enter a name in the Type
field. Your new category will be available from the menu the next time
you create a template. Types cannot include any of the following
characters:\/:*? " <> 1,.

¢ Name field. The template name is based on the name of the worksheet
in the Browser. To change the name, enter a new name in the Name
field. Template names cannot include periods or commas.

¢ Lock Template checkbox. Select the Lock Template checkbox so the
template cannot be overwritten by a template with the same name.
Locked templates and any default templates provided with the
software cannot be overwritten.

Click Next.

(Optional) Enter comments for the analysis template.
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Comments can be viewed when you are importing an analysis template. See
Creating a Tube with a Predefined Analysis Template on page 79.

5 Click Finish.
Analysis templates are saved in a folder in the D:\BDExport\Templates\Analysis
directory. A new folder is created for each template type. When you create a new

tube or worksheet based on a template, each type is represented by a tab in the
Analysis Templates dialog.

Copying Analyses

When you copy and paste an analysis icon or duplicate a tube with an analysis,
the duplicated worksheet elements are added to the available space on the
existing worksheet. To make sure the duplicated analysis starts a new page, move
or edit worksheet elements so they fit a full page before you duplicate the
analysis.

To duplicate an existing analysis:

1 Open an experiment and expand the tube or global worksheet containing
the analysis you want to copy.

Use the arrow keys on your keyboard to access and expand Browser
elements. Use the down arrow key to locate an element, and use the right
arrow key to expand it.

2 Right-click the analysis icon and select Copy.

Alternatively, select the icon and press Ctrl+C.

3 Select the tubes or global worksheets where you want to apply the analysis
and press Ctrl+V.

You can also right-click the selected icons and select Paste.

To select noncontiguous icons in the Browser, hold down the Ctrl key while
clicking each icon.
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The new analysis overwrites any analysis objects that already exist. When
pasted to a tube, the new plot(s) and statistics are pasted into the active
worksheet (the worksheet currently displayed).

NOTE When pasting an analysis object from a global worksheet to a tube,
some of the analysis can be lost if the tube uses a different set of
parameters.

Keywords

Keywords are used to annotate files or sets of statistics. Keywords can be defined
and saved in the database with experiments, specimens, or tubes. Experiment-
and specimen-level keywords are also saved with tubes. When you export FCS
data, these keywords are included in the header of exported FCS files.

Use keywords to do the following:

Define a list of terms (selectable strings) to be stored with each experiment.

Keywords are limited to 20 characters and up to 100 value choices of
selectable numeric or string data types.

Attach numerical data, such as cell count, to a tube or specimen.

Attach labels to data, making it easier to locate. See Using the Find
Experiments Function on page 58.

Display tube, specimen, or experiment keywords in the headers of statistics
views. Keywords are exported along with the statistics.

Share keywords with other cytometer users by adding them to the global
keyword list.
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Defining and Editing Keywords

Use the Inspector or the Experiment Layout to define keywords at the
experiment, specimen, or tube level and to add keywords to the global keyword
list so other cytometer users can access them. See Using the Keywords Tab on
page 63 for more details.

To add a keyword to an experiment, specimen, or tube:

1 In an open experiment, select an experiment, specimen, or tube in the
Browser. Click the Keywords tab in the Inspector and click Edit.

Alternatively, select Experiment > Experiment Layout, click the Keywords
tab, then select an experiment, specimen, or tube in the first column. Click

Edit.

The Keywords tab of the Experiment Layout dialog opens.

2 Click Edit.

¥ Experiment Layout

Labels | Keywords | Acquisition

Cuick Entry : Keywords
Walue [ system Defined Keywords Mame I:I
A
Mame Keyword Kes i
LA e Lk simple Analysis
v
L Foe & Specimen_001
e | L J Tube_oo1 SAMPLE ID PATIE Delete from List
SAMPLE ID PATIEI Assign or Remove Keywords
e | L U Tube_002
b >
“""‘-‘———l—"'-"-

3 In the Editing Keywords dialog, click Add.

BD FACSDiva Software Reference Manual



) Editing Keywonds for: Simple fnalysis.Specimen_001. Tube_001

Mame: | Keyword 4
Z5T SETUR STATUS i Suffix |

CYTOMETER CONFIG NAME Type: | Mumeric b

CYTOMETER CONFIG CREATE DATE

Value Editable From Inspector

Description: | |

0.00
H

Walue:

Decimal Places:

Delete
o Maximum:
Add to Global Keywords List -
Tlinirourn :

9,099,999,5999,599.99
-9,999,599,999,599,99

Name the keyword and add any required suffix.

Select the generic name in the Name field and enter a new name. Each
name must be unique. Use the suffix to define values, such as units of
measure.

Select the type and define the keyword(s).

¢ Numeric. Use for keywords defined by numerical values, such as
numbers of cells. Limit the range by entering minimum and maximum
values. Enter a number to specify the number of digits to the right of
the decimal place (maximum of 14).

Specify a value in the dialog or select Value Editable from Inspector
and enter the value there.

Mame: | WEC count

Suffize: | 51000 per cubic mm|

Type: |Mumeric w

Value Editable from Inspectar

Description: |
Yalue: 0.00
Decimal Places: 2
Maximurn: 9,999,999,999,9959,99
Minimum: -9,999,999,999,999,99
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e String. Use for keywords defined by text, such as sample identifiers. In
the Value field, enter up to 128 characters.

Maximum Length: B4 (0-128)

Walue:

® Boolean. Use for keywords that require a true or false answer. Select
true or false from the Value menu in the dialog or the Keyword

Inspector.
Walue: |falze =

e Selectable Numeric. Use to define a set of selectable numeric keywords,
such as a list of values. Define the set of values by clicking Add Value,
selecting the value in the Value field, and entering the required value.
All defined values appear in a menu in the Value field of the Keyword
Inspector.

Use the Decimal Places field to specify the number of digits to the right
of the decimal place (maximum of 14).

Walue: Decimal Places: 2
. -
J Add Yalue |
.00

-l |

e Selectable String. Use to define a set of selectable text keywords. Define
selections by clicking Add Value, selecting the value in the Value field,
and entering the required text. All defined values appear in a menu in
the Value field of the Keywords Inspector.

Walue: |

J Add Value |
-

* J Smith

- NLee j Delete Value |
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6 (Optional) Use the Description field to enter text describing the keyword. A
keyword with a description helps others to understand what the keyword is
and how to use it.

7 (Optional) Select the keyword and click the Add to Global Keywords List
button to add the keyword to the global list as displayed in the Experiment
Layout. This allows other cytometer users to view and use those keywords.

¥ Editing Keywords for: Simple &nalysis.Specimen_001.Tube_001

Keywords
GUID = Mame: | Keyword 4 |
CST SETUP STATLIS 3 SUffix: |
CST BEADS LOT ID :
CYTOMETER CONFIG NAME Type: | Mumeric o2
CYTOMETER COMFIG CREATE DATE Yalue Editable from Inspectar
CST SETUP DATE
CST BASELINE DATE Destription: | |
Test Keyword
Value: | 0.00
add [W] Decimal Places: | z
Maximum: | 9,999,999,999,999,99
Q bl oo T D Minimum: | -9,999,599,999,999.99

8 Click OK to close the Editing Keywords dialog.

View and maintain global keywords in the Keywords list on the right side
of the dialog.
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¥ Experiment Layout

Labels | Keywords | Acquisition

b

Cuick Entry Keywords

Value [ =stem Defined Keywaords Marne

=/ Admmiristratorl

| *

Mame Keyword Kes
LA e Lk simple Analysis
L (- & Specimen_001
e | L. U Tube_o01 SAMPLE 1D PATIE Delete From Lisk
SAMPLE ID PATIEI Assign or Remove Keywords
e | L U Tube_002
£ >

NOTE If custom keywords of the same name are defined for more than one level
in an experiment hierarchy, the lower-level definition overwrites the one at a
higher level.

Deleting Keywords

Only custom keywords can be deleted. BD-defined keywords (such as $OP for
operator or $CYT for the name of the cytometer used to collect data) cannot be
edited or deleted.

To delete a keyword:

1 In an open experiment, select the Browser item containing the keyword you
want to delete. Click the Keywords tab in the Inspector and click Edit.

Alternatively, open the Experiment Layout, click the Keywords tab, select
the experiment element containing the keyword you want to delete, then

click Edit.

2 In the Editing Keywords dialog, select a keyword and click Delete.
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User Preferences

Certain default settings can be changed using the Edit > User Preferences
command. Preferences apply to all experiments in the Browser. After you click

OK in the User Preferences dialog, changes are saved with your login name and

are retained from one session to the next.
The following user preferences are available:

¢ General Preferences on page 90

* Gate Preferences on page 92

*  Worksheet Preferences on page 93

e DPlot Preferences on page 96

® FCS Preferences on page 97

e Template Preferences on page 100

e Statistics Preferences on page 101

* Biexponential Preferences on page 103

e Carousel Preferences on page 103 (cytometer specific)
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General Preferences

General preferences apply to worksheets, acquisition controls, and cytometer
settings.

¥ User Preferences

General | Gates | worksheet | Plot | FCS || Templates | Statistics | Biexponential

[] Tube-specific warksheet

|:| Start acquisition on pointer change

[] shaw file identifier (GUIDY) in statistics view

[] Remove tube-specific cytameter settings on duplicate
[[] 5ave analysis after recarding through glabal warksheet

[] Load data after recarding

The checkboxes in the dialog are used as follows:
e Tube-specific worksheet. When selected (checked), a separate normal
worksheet is automatically created for each tube when you do one of the

following;:

- Duplicate the tube without data. (See Using the Duplicate without Data
Function on page 50.)

- Click the Next button in the Acquisition Dashboard.

- Enable the Save analysis after recording through global worksheet
preference.

By default, this preference is not selected.
e Start acquisition on pointer change. Acquisition begins each time the

current tube pointer is set to a new tube that does not already contain
recorded data. By default, this preference is not selected.
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Show file identifier (GUID) in statistics view. Show the GUID keyword, the
FCS file’s unique identification number, in the header of statistics views. By
default, this preference is selected.

Remove tube-specific cytometer settings on duplicate. Tube-specific
cytometer settings are not included when you duplicate a tube, or copy and
paste a tube. Note that settings are included when you paste with data,
even when the preference is enabled. By default, this preference is selected.

Save analysis after recording through global worksheet. Analysis elements
on the global worksheet are automatically copied to a tube-specific
worksheet after recording. An analysis object is saved for each tube unless
it already contains an analysis object. By default, this preference is selected.

Load data after recording. Data is loaded into plots automatically when
recording is finished. By default, this preference is selected.

Clear the checkbox to not load data into plots when recording is done. If
the checkbox is not selected and you want to load data for a tube, set the
current tube pointer to load the data. The background of the tube pointer
changes from black to gray, indicating the data is loading.

Show display of size column in the Experiment browser. By default, this
preference is not selected. You have to select the checkbox to enable this

setting.

NOTE Enabling the display of the size column will noticeably slow down
Browser performance.
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Gate Preferences

Gate preferences define how populations are colored within interval and
quadrant gates.

¥ User Preferences

General | Gates | warksheet || Plot | FCS || Templates | Statistics | Biexponential

Interval Gate Default Color
(%) Mo colar
() Has calor

CQuadrant Gate Defaulk Color
(%) Mo colar
() Same colar for each guadrant

() Different colar far each quadrant

The Gates tab has the following features:
¢ Interval Gate Default Color. Select No color or Has color to specify
whether populations defined by an interval gate should be assigned a color
or retain the color of the parent population, respectively. By default,

populations are not colored.

® Quadrant Gate Default Color. Select one of the three options to specify
how populations defined by quadrant gates should be colored:

- No color. No default color is specified, that is, the color is determined
by the parent population.

- Same color for each quadrant. All quadrants (gated populations) are
assigned the same color.

- Different color for each quadrant. Each quadrant (gated population) is
shown in a different color.

By default, quadrant populations are not colored.
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Worksheet Preferences

Worksheet preferences allow you to show a grid display on the worksheet, to set
the grid size, and to have elements in the worksheet snap to the grid. This is also

where worksheet title, page number, and header and footer information can be

defined.

¥ User Preferences

General Gates|\'\"UrkShEEt |Plot FC5 | Templates | Statistics || Biexponential

Display Options
(%) Acquisition Dashboard: Events Ta Display
(O Cumulative Display

‘Warkshest Grid
Shaw Warksheet Grid

Worksheet Grid Size: | 1/8inch w

[] snap-To Warksheet Grid

Headers and Footers

Show and Print Page Mumbers

Print Headers and Footers

Title: | Diva Software Version Number v |
Headers
Left: | Mone Selected 4 |
Right: | Mone Selected i~ |
Footers
Left: | Warkshest Mame b |
Right: | Printed on: Date Time e |

Worksheet preferences in this tab are described in the following subsections.
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Display Options

Display Options

(O Acquisition Dashboard: Events Ta Display

This group has the following options:

¢ Acquisition Dashboard: Events to Display. The number selected in the
Events to Display field will be the number of events displayed in the plots
and statistics.

When selected, any newly created plot will remain in Acquisition
Dashboard mode.

Cumulative Display. This option enables display of all events from the
beginning of acquisition or recording.

- When selected, any new plot or statistics views you create will remain
in cumulative display mode.

- When a gate in a cumulative plot is moved or resized, the cumulative
values in the display are replaced by #### until the acquisition is
completed. Events acquired prior to the gate move or resize will not be
lost but will display in total when acquisition is completed.

- When a gate is deleted, all data is removed from the statistics views and
population hierarchy.

- When in cumulative display mode, the plots, statistics views, and
population hierarchies will display a C in the upper left-hand corner

during acquisition.

This option can also be accessed from the Plot and Statistics Inspectors.
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Worksheet Grid

This group has the following options:

¢ Show Worksheet Grid. Select this checkbox to have the grid displayed on
the worksheets. This option is selected by default.

If the Show Worksheet Grid checkbox is selected, a default grid size of 1/8
inch is displayed. Use the grid size menu to change the size to 1/4 inch, 1/2
inch, or 1 inch. If the Show Worksheet Grid checkbox is not selected, the
grid size menu is unavailable.

® Snap-To Worksheet Grid. Select to make all worksheet elements that are
added, moved, or resized snap to the grid. By default, this option is not
selected.

NOTE The worksheet grid does not appear in printouts or in PDF files.

Headers and Footers

In the Headers and Footers section of the Worksheet tab, you can designate the
information to be displayed on worksheet printouts or PDF files. Cytometer
Name, Experiment Name, User Name, Date Time, and Printed by User Name are
useful to identify and keep track of worksheets. Show and Print Page Numbers
and Print Headers and Footers are selected by default.

Define worksheet title, headers, and footers by selecting from the menus or
typing a custom word in the menu field. Select None Selected to leave blank.

Click Preview to see your selections displayed on a worksheet and make any
changes needed. Worksheet title and header and footer information can also be
entered, edited, and previewed in the Worksheet Inspector. The selections made
in the Worksheet Inspector take precedence over those in User Preferences. See
Using the Worksheet Inspector on page 165.
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Plot Preferences

The plot preferences allow you to set the graphic parameters for your plot.

Default Background Color

By default, plots are created with a white background. To change the default
background color, click the color box on the Plot preference tab. A palette
appears from which you can select a new color.

¥ User Preferences

General | Gates | worksheet | Plot | FCS || Templates | Statistics | Biexponential

Default background color [] Click to display the color palette.

[ Print black background as white ) .
Color palette with white selected

Show overlay indicator on plats

Export Irnage Format

QPG (OTIFF & PEG (O BMP

ooOomOm[_|

EOEEEC
NN
Op0OE=E
mimfwie] | |
OECOOmE

Print Black Background as White

If you set the default background to black, select the checkbox to print plots with
a white background. White gates and populations are then automatically printed

in black.

Show Overlay Indicator on Plots
If you select the checkbox to show an overlay indicator on the plot, the indicator

appears as a green O in the top left corner. This indicates that the plot contains
overlay data from another tube.
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[y sheet1

Specimen_001-Tube_001

Specimen_001-Tube_001
X

31,0000

S5C-A
50 100 180 200 250

Count
0 250 500 7501,0000,250

o
a0 100 150 200 250
1,000

Export Image Format

Export Irnage Format

QPG OTIFF & PEG (O BMP

When you select an export format, worksheet elements such as plots, statistics,
and population hierarchies can be saved in PNG, TIFF, JPEG, and BMP image
formats.

FCS Preferences

FCS preferences allow you to specify FCS file export and naming options.
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@ User Preferences

| General I Gates I Worksheetl Plot| FCS |Templates I Statistics | Biexponential

Export FCS
Add experiment folder to export path
[ Expart FCS after recording
Folder location: |D:\BDExport\FCS

m
o
@
m

Date folder

FCS Naming Format

Experiment Name Auto Increment
Spedimen Name Tube MName
Delimiter: :Underscore -
[ Custom Text o

Select which items to incdude when naming exported FCS files.
{output example based on selection choices)
Experiment_Specimen_Tube_001

FCS Export Options

Export FCS
Add experiment folder to export path
[ Expart FCS after recording
Folder location: |D:\BDExport\FCS Browse Export FCS field
Date folder

The Export FCS section has the following options:

¢ Add experiment folder to export path. Automatically adds the experiment
folder to the same location as the FCS 3.0 file.

¢ Export FCS after recording. An FCS 3.0 file is automatically exported after
each tube is recorded. For FCS 3.1 or 2.0 data, a manual export is required.

See Exporting FCS Files on page 253 for more information.

¢ Folder location. Allows you to specify an export folder location by clicking
the Browse button or by entering a folder path in the Folder location field.
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¢ Date folder. Automatically creates a dated folder in the specified directory
each day files are exported.

FCS File Names

Before exporting FCS files, you can define how the files will be named. Naming
files prior to exporting prevents confusion when examining the data at a later
time. The name of an FCS file can contain significant information that provides
information about what is in the file without opening it.

FCS Naming Format

/| Experiment Name Auto Increment
/| Specmen Name V| Tube Mame
Delimiter: Underscore
Custom Text o ———— FCS Naming Format field

Select which items to incdude when naming exported FCS files.
{output example based on selection choices)
Experiment_Specimen_Tube_001

In the FCS Naming Format section, you can specify the following FCS file names:

¢ Experiment Name. The name of the experiment is included in the FCS file
name when exported.

¢ Specimen Name. The name of the specimen is included when the FCS file is
exported.

e Tube Name. The name of the tube is included when the FCS file is
exported.

¢ Custom Text. Allows you to enter a unique name as part of the FCS file
name.

¢ Auto Increment. Makes file names unique while also indicating the order of

FCS file processing. When processing multiple files with unique, derived
names (for example, tube name), the auto increment function helps indicate
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which files were exported as part of a batch process. This function is a
system default that is always selected and cannot be cleared by the user.

¢ Delimiter. Select which delimiter (underscore, dash, space, comma, period,
or semicolon) will separate each word within the FCS file name.

NOTE You can use these options in any combination for naming FCS files. All
exported FCS files, whether by manual export, auto-export, or exported as part
of an experiment, follow the defined format.

Template Preferences

Template preferences allow you to select which template opens when you click
the corresponding button on the Browser toolbar. By default, the Experiment,
Specimen, Tube, and Global Worksheet buttons create a blank experiment, panel
(specimen), tube, and worksheet, respectively.

¥l User, Preferences

ceneral | Gates | Workshest | Plokb | FC5 | Templates | Statistics | Bisxponential

Experiment: General.Blank Experiment Templates
Default global worksheet
Specimen: General.Blank Panel Templates

Global Waorksheet: General.Blank Analysis Templates

Tube: General.Blank Analysis Templates

Use the options in this tab as follows:

e To assign a saved template as a default experiment, specimen, tube, or
global worksheet, click the Templates button next to the corresponding
item. Then select a saved template in the dialog that opens. The selected
template remains in effect for the current user until it is changed in User
Preferences.

¢ To add a normal worksheet (instead of a global worksheet) to each new

experiment, clear the Default global worksheet checkbox. This checkbox is
only available for the Blank Experiment template. It is selected by default.
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Note that when you assign an analysis template as the default global
worksheet, the assigned template is added to each new blank experiment.
To add a blank global worksheet, leave the global worksheet template as
Blank Analysis and leave the Default global worksheet checkbox selected.

Statistics Preferences

Statistics preferences determine the format of exported statistics files. The
statistics tab contains two sub-tabs: the General tab and the Export tab.

Statistics: General Tab

¥l User, Preferences
General | Gates | Warksheet || Plot | FCS || Templates | Statistics | Biexponential
General | Export

Population Layout

@ Row () Calumn

Example
FITC-A PE-&
Population #Events % Parent Median Median
M all Events 10,000 #HE#H 237 2,637
HF1 1,921 79.2 18,524 206
ErPz 2,253 93.0 19,435 179

[] shaw FCS File Header Keywards

The General tab has the following options:

¢ Population Layout. You can select whether to arrange the population
layout in a row or column.

¢ Show FCS File Header Keywords. Select this option to show the FCS file
keywords associated with the tube in the Edit Statistics View header tab.
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Statistics: Export Tab

¥ User Preferences

General | Gates | Worksheet | Plot | FCS | Templates | Statistics | Biexponential
General | Export

Export Format

@V QML

Marwal Expart Formak

(&) Use Default Workshest Farmat

O row O Column

Example

A B [
Experiment Name |Experiment_001
Specimen Name  Specimen_ 001
Tube Name Tube_00A
Populations #Events “Parent
All Events 10000

[T N

Auto Export Formak

& Row (O Column

Example
1 |Experiment Name Tube Name P1FSC-A Mean
2 |Exp 00 Tube_00DA, 129631
3 |Exp 001 Tube_00B 128553
4 |Exp_001 (Tube 00T | 127504

The Export tab has the following options:

e Export Format. Specifies the file type of exported statistics, including those
generated during carousel auto-export or batch analysis. Select either CSV
format or XML format. For more information, see Exporting Statistics on
page 241.

e Manual Export Format. Specifies the format of exported files when you
select one or more statistics views and select File > Export > Statistics.
Select from the default worksheet format, row, or column. For each option,
an example of the exported file is shown.
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¢ Auto Export Format. Specifies the format of exported files when you
export statistics during a batch analysis or BD FACS™ Loader carousel run
(BD FACSCanto cytometers only). For more information, see Batch
Analysis on page 242 or see your cytometer manual. Tubes can be exported
in row or column format. For each option, an example of the exported file
is shown.

NOTE IF XML is selected as the export format, Auto Export Format

choices (Row or Column) are unavailable because XML statistics are
always displayed in rows.

Biexponential Preferences

The Biexponential tab enables you to configure the biexponential display of
experiments in the Browser.

¥ User Preferences

General | Gates | Worksheet | Plot | FCS || Templates || Statistics | Biexponential

Biexponential Scaling

Allove biexponential acquisition and display {applies to all experiments)

To disable biexponential display for all experiments in the Browser, disable the
biexponential scaling preference. Disabling the preference allows more events to
be recorded per experiment. However, large data files can be truncated when you
re-enable it.

BD FACSDiva software must be restarted for this preference change to take
effect.

Carousel Preferences

If your cytometer uses a carousel and you select the carousel option upon starting
the software, the Carousel tab appears under User Preferences. The Carousel tab
contains two sub-tabs: the General tab and the Save Options tab.
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Carousel: General Tab

User Preferences

| General | Gates | Worksheet
| FCS ]—Templahes I Statistics I Biexponential Carousel

General | Save Options

Automatic Printing Options

Printing Options
Print
[ save as POF

Folder location: |D:\BDExport\Worksheet

Printing Contents
Waorksheet
() Print after each tube

(@) Print after each specimen

Carousel report

Review worksheet
() Pause after first tube of each specimen
(@) Pause after each tube
@ Auto View time {sec): :3 v:
() Manual
Tube Pressurization Error Handling
@ Show error and wait
() Skip to next tube

() Skip to next spedmen

The General tab under Carousel preferences has the following options:
¢ Automatic Printing Options. Select printing options, contents, and reports.

e Review Worksheet. Select measurements of time (in seconds) to view each
result as the data is gathered.

¢ Tube Pressurization Error Handling. Determine how the cytometer will
handle tubes that display a pressurization error.
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Carousel: Save Options Tab

User Preferences

| General | Gates | Worksheet
| FCS ]—Templahes I Statistics I Biexponential Carousel

Save Options

Automatic Saving Options

Statistics results
Folder location: |D:\BDExport\Statistics
Date folder

Carousel report

Folder location: |D:\BDExport\Reports

Date folder

The Save Options tab under Carousel preferences has the following options:

e Statistics results. Select this option to save the statistics data to the folder
you have indicated. You can also select the Date folder checkbox so that
the statistics file will be saved in a folder labeled with the current date.

e Carousel report. Select this option to save the carousel report to the folder

you have indicated. You can also select the Date folder checkbox so that
the carousel report will be saved in a folder labeled with the current date.
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3

Cytometer and
Acquisition Controls

BD FACSDiva software supports several different cytometers. This chapter
contains information about cytometer and acquisition controls that are common
to all cytometers. For cytometer-specific controls, consult your cytometer
manual.

Many cytometer functions can be controlled within BD FACSDiva software,
either within the Cytometer window or from the Cytometer menu. Acquisition
controls are available in the Acquisition Dashboard and the Browser.

You must be connected to a cytometer (working from an acquisition
workstation) to enable many of these functions.

The following sections contain an overview of these controls:
e Cytometer Controls on page 108
e Acquisition Dashboard on page 117
e Cytometer Settings on page 125

¢ Compensation Correction on page 138
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Cytometer Controls

108

Cytometer controls are accessed from the Cytometer menu or the Cytometer
window. To display the Cytometer window, click the Cytometer button on the
Workspace toolbar or select Cytometer from the View menu.

o Use the Cytometer menu to identify the cytometer; access cytometer
configurations, performance tracking information, and settings catalogs;
perform cytometer setup functions; display a cytometer status report; and
connect to or disconnect from the cytometer. Cytometer menu commands
vary depending on the cytometer connected to your workstation.

ytometer
Fluidics Startup
Fluidics Shutdown
Cleaning Modes ]
Aukomatic Clean
Sheath Exchange ]
Cytometer Details, ..
Wiew Configurations. ..
5T,

Performance Tracking (L1)...

Catalogs...
Standby

e Use the Cytometer window to view workstation connectivity status. When
the software is connected to the cytometer, status messages are shown in
the window. If an experiment is open and the current tube pointer is set, the
window displays cytometer settings and laser controls for the current
acquisition tube.
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Cytometer, - LSRII (1) X

Parameters | Threshold | Laser | Compensation | Ratio

Time Event

Connectivity
status — }Cytometer Connected

The following sections contain descriptions of Cytometer menu commands,
status messages, and laser controls. For a description of cytometer settings tabs,
see Cytometer Settings on page 125.

Cytometer Configurations

The physical configuration of a cytometer is the combination of lasers, detector
arrays, filters, and dichroic mirrors inside the cytometer. This is referred to as the
base configuration. A configuration matching your cytometer must be created
within the software. This is typically done by the BD Biosciences field service
engineer during installation. This base configuration serves as the template from
which other configurations can be created.

Only users with administrative access can create, modify, or delete
configurations. Configurations can be created for the different filter, mirror, and
fluorophore combinations used in your lab. These configurations can also
include other information (for example, cytometer-specific information and
comments). Any user can then set the appropriate configuration for a particular
experiment. Once a configuration is set, it is listed as the current configuration in
the Cytometer Configuration window.
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Cytometer Details

During software installation, each cytometer is assigned a name and serial
number. This information is saved in FCS files and might also be needed during
troubleshooting. To view the cytometer details and serial number, select
Cytometer > Cytometer Details. The administrator can modify the Name field by
clicking in the field and entering a new name.

) Cytometer Details

Type LSRIT
Mame LSRII
Setial No. 1

Status Messages

The Status tab of the Cytometer window lists status messages specific to your
cytometer such as communication or fluidics errors. Messages are listed next to
the time the event occurred. To view the whole message, resize the Cytometer

window.
Cytometer, - LSRII (1) 3
Compensation Ratio
Parameters Threshaold
Time Event

| Cytometer Connected

If the Status tab is hidden by another tab, it turns red to alert you when a message
is sent from the cytometer. If the Status tab or Cytometer window is hidden when
a message is sent, the window icon appears at the top of the workspace with a
message alerting you to check the Status tab.

110 BD FACSDiva Software Reference Manual



. |

[Error Occurred - Check Instrument Status |

To resolve cytometer errors, see the Troubleshooting section in your cytometer
user’s guide. If the message persists, contact technical support for assistance.
Provide the exact wording of the status message when you call.

Click the Clear button to clear the current status messages.

Laser Controls

Lasers are cytometer-specific. Therefore, laser controls for your cytometer might
be different from those shown in this section. If the following controls do not
apply, consult your cytometer user’s guide.

NOTE  Access to laser delay, window extension, and FSC area scaling settings are
set by your administrator. See Adding Users on page 25. To adjust a setting that is
disabled, consult your administrator.

Cytometer - FACSCantoll (1) §|

Stakus | Parameters | Threshold Laser Compensation  Ratio

Status Measured Reference
Blue Laser Current 1.57 1.63
EBlue Laser Power 20.02 20.63
Red Laser Power 27.19 28.41

window Extension: | 7.00 g:ﬂ
FsC AreaScaling: | 1,00 = f

Mame Delay Area Scaling
Elue | 0.00| 1.00]
Fed | -45.99| 1.00]
‘The system is ready | . . . .

Values entered in the Laser tab apply globally to BD FACSDiva software. They
are not saved with experiments or tubes. The values at startup are the last entered
values.
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Although delay and area scaling values are not saved with experiments or tubes,
you can view the values used for a recorded tube by viewing tube information in
the Inspector. See Using the Tube Inspector on page 75.

¢ Name. Displays the laser name.

¢ Delay. Adjusts the amount of time between signals from different laser
intercepts, from —200 to 200 psec, to align signals from multiple lasers.
Laser delay values are applied to all parameters detected from their
respective lasers, as specified in the current cytometer configuration.

¢ Area Scaling. Adjusts area measurements to be the same magnitude as
height measurements for signals from the corresponding laser. See the
following section for more information.

e  Window Extension. Extends the time in which area is measured by a value
of 0-25 psec. For more information, see See Using the Window Extension
on page 114.

¢ FSC Area Scaling. Adjusts area measurements to be the same magnitude as
height measurements for signals from the FSC detector.

¢ BD Defaults. Click to restore all values in the Laser tab to their default
settings as set by BD Field Service during installation or service.

Using Area Scaling

To ensure that detectors are working within a linear dynamic range, it is
important to adjust height and area measurements to the same magnitude. The
relationship between area and height is affected by sheath velocity, particle size,
and the type of detector. For example, photodiode-generated pulses can be
different from those generated by PMTs.

While height measurements can be adjusted with voltages, area measurements
can be changed by applying a scaling factor. To determine whether an adjustment
is needed, area signal is usually compared to height signal for one parameter from
each laser, as well as for FSC.
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NOTE When FSC is detected using a photodiode, FSC area scaling might need a
different area scaling factor than that applied to the other parameters for that
laser.

By default, area scaling is set to 1. Notice how different scaling values affect the
data display in the following plots. In this example, an area scaling value of 0.75
best matches the magnitude of the height (fourth plot).

Area Scaling Sample Plot

0.75

Specimen_001-Tube_001

Count
? 2?0 5?0 770 |.?DD|‘?5D

a0 100 150 200 250
FSC-A (x 1,000

' Specimen_D01-Tube_001
8
_e
=2
32
lif-m
2
e e B R e
50 100 150 200 250
FOC-A (x 1,000
' Specimen_D01-Tube_001
H
€
5
H
[&]
T T
50 100 150 200 250
FOC-A (x 1,000

Specimen_001-Tube_001

Count
2?0 5?0 7?01&001.?50

T T T T L e
50 100 150 200 250
FSC-H (x 1,000
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See your cytometer manual for specific examples on when to adjust area scaling,
if applicable.

NOTE Area scaling does not change the height measurements in any way, nor
does it affect the threshold.

Using the Window Extension

A sample pulse is the electronic representation of the amount of signal received at
the detector from a single cell. The window gate is the amount of time during
which the pulse is sampled. Depending on where the threshold is set, you can
miss signals at the beginning and end of the pulse, especially if you have to raise
the threshold to exclude debris.

The window extension extends the detection time to allow a more complete
recording of the pulse. When you increase the window extension (up to 25 psec),
half of the setting is applied to each side of the pulse so the entire pulse area is
inside the gate (Figure 3-1).

NOTE If the window extension is too wide, more noise is included and the
coefficients of variation (CVs) increase. If the window is too narrow, pulses might

be measured incompletely.

Figure 3-1 Setting a window extension

Threshold
<|—>| _1—H—|H—N
Window gate Window gate + extension
Window extension set to 0 Window extension set accurately
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Cytometer Status Report

The cytometer status report provides a list of all cytometer settings at the time the
report was created. You must be connected to the cytometer to create the report.
In an open experiment, set the current tube pointer, then select Cytometer >
Cytometer Status Report. The report is displayed in a separate window with a
menu bar above the report header. The header lists the cytometer name, type,
serial number, and the date and time the report was prepared.

) Cytometer, Status Report
File:

yiometer Name : LSRII Cytometer Status Report Date : 2006.10.25 at 11:4-
erial Mumber : 1

Five types of information are displayed on the report:
e User access privileges
e Cytometer information
e Cytometer settings
e Parameter labels

¢ Sorting settings (for cytometers equipped with sorting features)

Report Description

e The User Access Privileges section lists access settings for the current user.

User Access Privileges

Windowye Extension Access es
FSC Area Scaling Access Yes
Laser Delay SAccess Yes
Laser Area Scaling Access Yes

¢ The Cytometer Info section lists values for laser delay, area scaling, window
extension, and FSC area scaling. (These values are described in Laser
Controls on page 111.) Some cytometers will show additional information.
See your cytometer manual for details.
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¢ The cytometer settings section displays settings for the current acquisition
tube. All parameters collected for the tube are listed, along with voltage
settings and whether log is on or off. Threshold and ratio settings are
shown only if values have been entered in cytometer settings.
Compensation is displayed in a table of spectral overlap values.

Parameters
Parameter Type Log Voltage
FSC A H Off 200
S5C A Off 33
FITC A Cn 457
PE 2 on 420
PerCP-Cy5-5 2 on 580
APC A Cn 589
Threshold
Parameter Value
FSC 000
Threshold Cperstor ar
Spectral Overlap (%)
Channels / Colors FITC PE PerCP-Cy5-5 APC
FITC 100.00 059 003 .00
PE 2173 100.00 .00 .00
PerCP-Cy5-5 2480 1486 100.00 045
APC .00 010 140 100.00

e The Sorting Settings section contains a list of all sort settings (if applicable
on your cytometer). See your cytometer manual for more information.

Printing or Exporting the Cytometer Status Report

e To print the report, select File > Print Report in the Cytometer Status
Report window. Preview the printed report or set up the page for printing
by selecting the corresponding selections from the File menu.

) Cytometer, Status Report P§|
File:
(% Page Setup... r A
Q Print Previgw. ..
@ Prink Repart. ..
‘T'_.. Save as FOF... d

Export...
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¢ To export the report, select File > Export in the Cytometer Status Report
window. A dialog opens where you can specify the file storage location and
select the export format.

A CSV file is exported and can be opened with a spreadsheet application
such as Microsoft Excel.

Standby and Connect

For acquisition workstations (computer connected to a cytometer), use the
Cytometer > Standby command to interrupt communication between the
software and the cytometer. The menu command is disabled during acquisition,
recording, or fluidics procedures for cytometers with software-controlled fluidics
modes. For information about working offline, see Working Offline on page 246.

NOTE If your cytometer has software-controlled fluidics, you cannot operate the
fluidics when the cytometer is in standby.

When in standby, select Cytometer > Connect to re-establish communication.

Acquisition Dashboard

The Acquisition Dashboard contains controls for setting up, starting, and
monitoring data acquisition and recording. See Figure 3-2 on page 118.

To display the Acquisition Dashboard, click the corresponding button on the
Workspace toolbar. Controls are displayed only when the workstation is
connected to the cytometer. The Acquisition Dashboard can be resized by
dragging its border. After resizing the dashboard, the size remains the same from
one login session to another.

NOTE Your Dashboard might contain more controls than those shown
depending on the options installed on your cytometer. See your cytometer manual
for details.
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Figure 3-2 Acquisition Dashboard

8 Acquisition Dashboard P§|
Current Ackivity
Active Tubehiviell Threshaold Rate Stopping Gate Events  Elapsed Time
[ Tube U0T 10 evlis 0evt 00:00:00

Basic Controls

#{] Mext Tube

l B Acquire ... l l B Record . <l [] SIT Flush

Acquisition Setup

Stopping Gate: [l All Events % |Events To Rec... 10000 evt | Stopping Time (... 1] a:ﬂ
Storage Gate: [l Al Events s |Events ToDispl... | 1000 evt % |Flow Rate:

Acquisition Status =1 arousel Control
Processed Events: Electronic Abort Rate: Hide Acquisition Setup
Threshold Count: Electronic Abort Count: Hide Acquisition Skakus
Show &ll
Hide Al

To show or hide the optional sections in the Acquisition Dashboard, right-click in
the Acquisition Dashboard in any blank area (except for Basic Controls). A menu
is displayed where you can select to show or hide different sections of the

dashboard.

Current Activity and Basic Controls

The top of the Acquisition Dashboard displays activity for the current acquisition
tube (indicated by the current tube pointer) along with acquisition controls. A
progress bar appears behind the active tube name when data is being recorded.

[ Acquisition Dashboard
Current Ackivity

Active Tubedell Threshold Rate Stopping Gate Events  Elapsed Time
0 evtis Oevt 00:00:00

Basic Contrals

| o Mext T... H B Acquir... ” B Record... I &

During acquisition or recording, the following are indicated:
e Active Tube/Well name. The current tube or well.

e Threshold Rate. Events per second for events that trigger the system
threshold.
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Stopping Gate Events. Number of recorded events within the stopping gate.

Elapsed Time. Amount of time passed since the Acquire, Record, or Restart
button was clicked.

If your Dashboard contains additional controls, see your cytometer manual for
information. Acquisition controls are as follows:

Next Tube. Sets the current tube pointer to the next tube in the Browser. If
no tube exists, clicking Next Tube creates a new tube by duplicating the
previous tube without data.

If the tube-specific worksheet preference is selected (see General Preferences
on page 90), clicking Next Tube automatically places analysis objects for
the new tube onto a new blank normal worksheet.

If the start acquisition on pointer change preference is selected, acquisition
starts automatically when you click Next Tube.

Acquire Data. Starts acquisition for the active tube/well. Events are
displayed in plots but data is not saved to the database. Statistics are
displayed in statistics views and the values are updated in accordance with
the events to display setting.

NOTE You can also use the current tube pointer in the Browser to control
acquisition and recording. See Current Tube Pointer on page 123.

When acquisition is in progress, click Stop Acquiring to stop acquisition.

Record Data. Starts recording data for the active tube/well. The acquisition
timer and all counters reset to zero when this button is clicked (except
during a sort, if applicable on your cytometer). Events are recorded until
the requested number of events to record has been saved or the stopping
time (if entered) has elapsed, whichever comes first. The resulting data is
saved in the database.

NOTE Use the Stopping Gate Events counter to view the number of events
saved to the data file as you record data.

Chapter 3: Cytometer and Acquisition Controls 119



When recording is in progress, click Stop Recording to stop recording data
before you reach the specified number of events. If you click Stop Acquiring
Data while data is being recorded, a confirmation dialog appears where
you can select to stop or continue recording.

NOTE If you click Record Data for a tube that already has data, you can
select to Append (add the data in Events to Record to the original file),
Overwrite, or Cancel. Data is appended only if the current cytometer
settings are identical to the settings saved with the recorded tube. If the
settings were changed, you can only overwrite or cancel.

¢ Restart. Clears data from plots, resets the timer and counters to zero
(except during a sort, if applicable on your cytometer), and restarts
statistics. You can restart during acquisition or recording.

A Clicking Restart during recording overwrites all previously recorded data.

Acquisition Setup

Use the Acquisition Setup fields to control the number of events to record and

display.
Acquisition Setup
Stopping Gate: M &l Events % |Events Ta Rec... 10000 evt | Stopping Time (... 1] Q}]
Storage Gate: M &l Events % |Events Ta Displ... | 1000 evt % |Flow Rate: Medium

¢ Stopping Gate. Population for which events are to be counted.

e Storage Gate. Population for which events are to be recorded (saved).

¢ Events to Record. Number of events to be recorded for the current tube.
Recording stops when the Stopping Gate Events counter reaches the
entered value. If a stopping gate other than All Events is specified,

recording stops when the number of events within that gate reaches the
entered value. If a stopping time is entered, recording stops after the
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entered number of events has been saved or the specified time has elapsed,
whichever comes first.

NOTE The number of events to record that is selected last in the
Acquisition Dashboard remains in place for that experiment from one login
session to another.

Use the Experiment Layout to set events to record for multiple tubes in an
experiment. Also use the Experiment Layout to set storage gate, stopping
gate, stopping time, and global worksheet values. See Using the Experiment
Layout on page 60. You can also set events to record, storage gate, and
stopping gate values in the Acquisition tab of the Tube Inspector. See Using
the Tube Inspector on page 75.

Events to Display. Determines the number of events shown in plots during
acquisition. Enter any value from 10-100,000 events. For example, if you
enter 1,000, only the most recently acquired 1,000 events will be shown.
Entering a lower number allows the display to update more quickly.

During acquisition or recording, statistics are calculated only on the
number of currently displayed events. Statistics are updated as the display
changes. For this reason, responsiveness can decline as the software
calculates more statistics on a greater number of displayed events. When
recording is complete and acquisition is stopped, statistics are calculated on
the total number of recorded events.

NOTE You have the option to not load data into plots when recording is
finished. To use this option, select Edit > User Preferences and clear the
Load data after recording checkbox in the General tab. If you want to load
data for a tube, set the current tube pointer to load the data. The
background of the tube pointer changes from black to gray, indicating that
the data is loading.

Stopping Time (sec). Amount of time to record data

Do one of the following to change any value:

- Select the value in the field and enter a new value.

- Click the pointer on the slider bar and drag it to a new value.
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- Use the mouse to click the up and down arrows or press the arrow keys
on your keyboard to increase or decrease the values in small
increments.

- Hold down the Ctrl key while clicking the arrows or pressing the keys
to increase stepped values in increments of 10.

When a stopping time is entered, BD FACSDiva software stops recording
data after the specified number of events has been saved or the specified
time has elapsed, whichever comes first. BD FACSDiva software saves the
last stopping time that was entered when you log off and retains that
setting when the software is restarted.

Acquisition Status

Use Acquisition Status fields for ongoing status during acquisition or recording.
Show or hide acquisition status information by right-clicking in the Acquisition
Dashboard (in any blank area except for Basic Controls). A menu is displayed
where you can select to show or hide different sections of the dashboard. These
fields cannot be edited.

Acguisition Status
Processed Events: Electronic Abort Rate:

Threshold Count: 58470 evt Electronic Abart Count: 304 vk

e Processed Events. Cumulative count of events processed by the software for
the current tube.

Statistics are calculated only on processed events.
Because processed events and electronic aborts are measured in different
system locations, discrepancies between these counters can be observed

during and after acquisition.

e Threshold Count. Cumulative count of all events that trigger the system
threshold (events that pass through the laser beam).

e Electronic Abort Rate. Aborted events/second, usually zero at
recommended event rates or when the window extension is zero.
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Electronic Abort Count. Cumulative count of events that are not processed
by the system, including events that arrive too close together to be
processed individually and events that arrive too fast for the system to
process.

Current Tube Pointer

When the workstation is connected to the cytometer and an experiment is open, a
gray pointer icon is displayed next to tubes in the Browser. To activate acquisition
controls, click the icon next to the tube you want to acquire to set the current
tube pointer. The icon turns green and the tube becomes the active tube in the
Acquisition Dashboard. You can also use a current tube pointer to activate
acquisition and recording.

NOTE Verify that the current tube pointer is set to the appropriate tube before
you record data.

To start acquisition, click the green pointer. The pointer changes to yellow,
indicating that acquisition is in progress. Click the pointer again to stop
acquiring.

NOTE In User Preferences, you can specify that acquisition will begin
automatically every time the current tube pointer is set to a new tube. See
General Preferences on page 90 for more information.

To start recording data, hold down the Alt key while clicking the pointer.
The pointer changes to orange, indicating that recording is in progress.
While recording, Alt+click the pointer to switch from recording to
acquisition. Click the pointer without holding down the Alt key to stop
acquisition and recording.
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The following examples show how the pointer appearance changes depending on
the acquisition status and the visibility of Browser elements.

Current Tube Pointer Appearance Description
© @ spedmen_o01 A grf%e.n.pointer indicates thf? current
= [ Tube_001 acquisition tube (Tube_002 in this example).
=l L Tue 002 Events will be acquired for this tube when the
(2] i U Tube_ooz

pointer is clicked. Set the pointer to any other
tube within the open experiment by clicking
its associated gray pointer (such as next to
Tube_003).

Specimen_ 01 A blue pointer indicates that the current
Specimen_002 acquisition tube is hidden within a collapsed
specimen or experiment. Expand the
specimen to see the current acquisition tube.

A yellow pointer indicates that the tube is

= L. Tube_ooi iri
B T Tube currently acquiring data.

An orange pointer indicates that the tube is

;; Y Tube_ooi R
' currently recording events.

After events have been recorded, the pointer
reverts to green and a disk icon is added to
the tube. Cytometer settings in effect at the
time the tube was recorded are saved with the
tube.

B T2 Tuhe_o02
------ 22 Cytometer Setti

&% spec A green tube pointer with black background
pecimen_001 | . | )

: £ Y5 Tubs_001 mrreRy | is displayed if the Load data after recording
ey Shared View checkbox is cleared in User Preferences.
Setting the current tube pointer changes the
background to gray and loads the data.

A The pointer does not automatically advance to the next tube after data has
been recorded. To record the next tube, click the gray pointer for the
subsequent tube in the Browser, or click Next Tube in the Acquisition
Dashboard.
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Cytometer Settings

Cytometer settings represent the collection of values for parameters measured,
PMT voltages, threshold, compensation, and any ratio measurement collected.
Cytometer settings can apply to tubes, specimens, or experiments.

During offline use, cytometer settings for tubes are edited in the Inspector. When
you are connected to the cytometer, you can change voltages, thresholds, and
ratios for tubes only in the Cytometer window. The Inspector shows a report of
the settings for a selected tube. You can use this feature to compare settings for
the current tube with those from another tube or experiment (Figure 3-3).

Figure 3-3 Viewing cytometer settings

[ Browser - Experiment_001

[%) E= Cytometer - Lisa's (LSRI) (1) Cytometer

= & * r Ee [_‘ [ Threshold " Laser Compensation Ratic ‘évyl?:;\évter
| ' ' Status Parameters settin di
gs editor
Mame [o [ Parameter Voltage o} ab ob o)
B(Q, J_oeSmith - C o 0 A
=-Lh] Experiment_001 ... ... _
-2 Cytometer Settings : :ISTCC jzg
3 @ Global Waorksheets - M e
B& Beads
oo 00 e # PerCP-CySS e
[=] m 4color_00Z2 L. e o0 Z
BEE Experiment_002 ..
59 Cytometer Settings Add Delete
@ Global Waorkshests
B& Specimen_001 Cytomeker Connected

Inspector:
Cytometer
settings report

""" Inspector - Tube_001

Tube | Labels 